Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

neskoner

Registered
  • Content Count

    8
  • Joined

  • Last visited

  • Feedback

    N/A

Community Reputation

0 Neutral

About neskoner

  • Rank
    New Botter

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Cheers man. I haven't played in a few years so i'm really out of the loop. How long does MSB (i) take at NMZ for a pure?
  2. Loving this script. Here's a proggy - been using the Blowpipe on my pure for the last few days and getting some decent XP. Again, i'd love to see empty vials/jugs dropped to make room loot (fossils). It'd be cool to use the special attack at the same time as this.
  3. Thank you, i've been using it for a day now and loving it. Nice work bro, runs great! It'd be awesome if you can add an option in the looting tab to drop empty vials or jugs (after a potion or jug of wine has finished) to create space for loot. Thanks!
  4. Thanks man, Uninstalling JDK 11 and installing JDK 8 was the solution However Java and JDK are two different things. Cheers for the help. Couldn't select another option on the dropdown though. I had to delete /Library/Java/JavaVirtualMachines/ and then install JDK 8 It wasn't straightforward to find this folder on my Mac i used a 3rd party software called EasyFind. All sorted and looking forward to seeing what Tribot has to offer.
  5. Thank you for the reply. I have installed Java 8 (Version 211 which is the latest update). Please see attached screenshot. This is what i had originally installed. I believe the line in the error you're referring to is JDK 11? Do i need to uninstall JDK? I'm still receiving the same error. Cheers in advance!
  6. Hi there, I have used a number of bots over the years, but this is my first time trying to use TriBot. I have the latest version of Java installed (8.211 64 bit) I'm getting the below error when trying to launch the client: Any help would be very much appreciated!
  7. Hi there, i'm keen to give this script a go. However looking at the previous comments it seems the script/client might not currently be working. Can you please confirm everything is currently up and running?
×
×
  • Create New...