Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

IDoActuallyLift

Registered
  • Content Count

    1
  • Joined

  • Last visited

  • Feedback

    N/A

Community Reputation

0 Neutral

About IDoActuallyLift

  • Rank
    New Botter
  1. Having some trouble with the script, found this bug report format on the forums, hope this gives enough detail for someone to know what's going on and if it's just a settings issue or a legitimate bug nobody's noticed before. The loop it gets stuck in is copied and pasted below Description of the bug (be specific): Fails to worldhop using in-game worldhop feature. Bot gets stuck in one world but remains to mine runite that respawns in that world until bot is reset by me. How often the bug occurs: Sometimes bot runs a few hours sometimes a few minutes before breaking Triggers of the bug (if known): Unknown Java version: 1.8.0_191 Max Heap Size: 256 TRiBot client version: 10.14_1 Looking Glass (yes/no): Yes Operating System: Windows 10 Script Name: aMiner v2 (RUNITE) (Premium) TRiBot Old-School or RS3: Old-School Client Debug: [21:58:29] Debug: Failed to worldhop! Destination world: 518 [21:58:29] Debug information: 2 - 5 - true [21:58:29] Valid worlds, 302, 303, 304, 305, 306, 307, 309, 310, 311, 312, 313, 314, 315, 318, 319, 320, 321, 322, 323, 327, 328, 330, 331, 332, 333, 334, 336, 337, 338, 339, 340, 341, 342, 344, 346, 347, 348, 350, 351, 352, 353, 354, 355, 356, 357, 358, 359, 360, 362, 364, 367, 368, 369, 370, 374, 375, 376, 377, 378, 386, 387, 388, 389, 390, 395, 421, 422, 424, 429, 444, 445, 446, 447, 464, 465, 466, 491, 492, 493, 494, 495, 496, 513, 514, 515, 516, 517, 518, 519, 520, 521, 522, 523, 524, 525 [21:58:29] Trying another world... [21:58:59] Debug: Failed to worldhop! Destination world: 377 Bot Debug: Screenshots (if any):
×
×
  • Create New...