Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

mightyos

Registered
  • Content Count

    14
  • Joined

  • Last visited

  • Feedback

    N/A

Everything posted by mightyos

  1. Have a look again script is broken needs to be updated last update was may 2018 some things you can improve is adding more locations to destinate to. eg. burthorpe/or warriors guild
  2. wooot thanks budd for the fix in a short amount of time! you are the best!
  3. Hey i found out the issue can be resolved by disabling the features that cause tribot to use immense cpu/memory when LG is hooked (resizeable) & script is started and when it happens my FPS drops to 7-10, i'm having the worst time trying to bot long hours because of this, it's really slowing things down. I found this scripter has figured out what causes it and by disabling those features of tribot within the script this is the post:
  4. If it was working for you before and now it was not, it is highly likely the VPN you are using alternated the address in which the new address was not working, if you are able to select the same region or have the vpn reload itself in windows it should automatically select an address appropriate for the region chosen and that could give you a new address probably, you just have to play around with it.
  5. i honestly am not sure what it is and how it's filtered not up to me, but yeah try to load with a couple new address's and see if it works? Let us know.
  6. Have you ever reset the router, eg. power on and off? have you also tried changing ip and loading that way. Sometimes the tribot server will block an ip from loading a client after launcher happened to me, has nothing to do with java or appdata tribot files.
  7. Hey the only error/exception i have received is below and it happens when loading looking glass to connect to osrs browser client firefox v51.0 this is the exception that occurs in Bot Debug, hope it helps. Edit: *Note: it still loads fine and the scripts are still allowed to perform on client, only just happens when 'looking for runescape client' is processing information i am sure*
  8. thanks TriLez you are the man, i can imagine you hard at work refactoring all of the issues needed to be fixed for the recent osrs update, very appreciative for your time, that is why i am an extended member for this forum, you deserve the best most desirable comments much love, from Canada.
  9. [14:39:48] at java.lang.Thread.run(Thread.java:745) [14:39:48] java.lang.NullPointerException [14:39:48] at obf.gl.Vo(pn:80) [14:39:48] at obf.gl.IO(pn:47) [14:39:48] at obf.Fk.qJ(pl:492) [14:39:48] at obf.Fk.Vk(pl:220) [14:39:48] at obf.Ml.run(re:558) [14:39:48] at java.lang.Thread.run(Thread.java:745) This is what i constantly get when i load looking glass with my runescape applet in bot debug constantly repeats over and over this null pointer exception, please fix this the scripts will not work.
×
×
  • Create New...