Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

flaminfire

Registered
  • Content Count

    3
  • Joined

  • Last visited

  • Feedback

    N/A

Community Reputation

0 Neutral

About flaminfire

  • Rank
    New Botter
  1. flaminfire

    Can't find the right java to install

    I cant even get to the launcher so i cant pick the right version
  2. flaminfire

    Can't find the right java to install

    Do i need to uninstall the other versions because i tried download Java 8 JDK and it said i needed to install 7.0 or higher
  3. flaminfire

    Can't find the right java to install

    whenever i try to run tribot it says you need Java 7.0_25 or higher but ive tried downloading many versons of Java 8 also tried installing 9 and 10. It was working but then i had to download JDK for Looking Glass, so do i need to download both a regular and a Jdk or just one. I also need to know what ones to download because i cant find the right one.
×