Jump to content

Berocca

Registered
  • Content Count

    3
  • Joined

  • Last visited

  • Feedback

    N/A

Community Reputation

0 Neutral

About Berocca

  • Rank
    New Botter
  1. Berocca

    Unable to set up Tri AIO Combat script correctly

    Yes I am aware of that, except the issue is that the script I used said it can be used for rock crabs and since I did not have my osrs settings to "fixed" the script was not rotating the camera. The issue is fixed now.
  2. Hi As the title says, I am unable to grind at the rock crabs because the script ends up making my toon to go to one side of the area and just hover around there walking back and forth. Its not until I rotate the camera manually so it faces the rock crabs it starts to work. I also tried waterbirth island rock crabs and the same thing happened. I've read posts by people who have had other problems happen to them and "Tri" (who I believe is the creator of the script) always replies stating that there is a problem with the setup of the script and not actually the scripts fault. I messaged him on skype before and still haven't heard from him which is fair enough but just wondering if someone on here can help me out. Thanks Update: Through the original osrs client I set the settings to 'fixed mode' and found great improvement. The script is very responsive and hasn't bugged out on me so far. I also set the cannon settings to "Wake up crabs (no fighting)" and it is working perfectly. However I am still very interested in some more tips on how to use the script to its optimum level. If you could please direct me to somewhere with indepth setting guides I will be very grateful. Thanks!
  3. Hi As the title says, I am unable to grind at the rock crabs because the script ends up making my toon to go to one side of the area and just hover around there walking back and forth. Its not until I rotate the camera manually so it faces the rock crabs it starts to work. I also tried waterbirth island rock crabs and the same thing happened. I've read posts by people who have had other problems happen to them and "Tri" (who I believe is the creator of the script) always replies stating that there is a problem with the setup of the script and not actually the scripts fault. I messaged him on skype before and still haven't heard from him which is fair enough but just wondering if someone on here can help me out. Thanks
×