Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

TetanicBoot

Registered
  • Content Count

    22
  • Joined

  • Last visited

  • Feedback

    N/A

Community Reputation

1 Neutral

About TetanicBoot

  • Rank
    New Botter

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I already had a WindScribe VPN subscription, but when I have it turned on tribot won’t load or if I turn it on after tribot loads it won’t show my scripts. Also, I’ve got a Virmach proxy that I purchased but can’t seem to get to work- I can’t seem to find the username or port anywhere in my proxy information? Anyone know what’s the problem? Thanks
  2. 85 mage 80 range with full ahrims/trident of swamp/ mages book/ infinity boots and god d hide/blowpipe getting 10-11 kph, with hardly any profit. Am I doing something wrong?
  3. So I’ve been using some combat scripts lately to bot slayer, mainly Optimus’s script. I noticed there is an option to set the mouse speed, I’m curious on what I should set it to for the safest results? As in how fast is typical human mouse speed? I think the default for the script is 150 so just curious how accurate that is
  4. I know this has probably been asked 1000 times, but what’s the safest/ most human like mouse speed?
  5. Pretty much just curious if using a proxy ONLY when I bot would make any difference? I currently play the account on my own IP but have had an account perm banned on my IP in the past about 6 months ago.
  6. Anybody use mage only option? How many kills/hour are you getting and what’s your magic and defense level? Also anyone know the kills/hour with 85 mage/range/def?
  7. Encountering an issue where the bot goes to bank at clan wars but the canopy over the bank chest is blocking th chest, but bot keeps trying to click where the bank chest would be. Ends up forcing logout due to the 8 minute logout timer.
  8. Does separating how much you bot into two separate accounts make any difference? Say instead of botting 6 hours a day on one account I bot 3 hours on two separate accounts but not at the same time?
  9. Nvm my bad, wasn't your script it was tribot. Deleted .tribot folder and issue was resolved. Greatly enjoying the script!
  10. Title may be a bit confusing so allow me to explain. I like to bot somewhat safely so I only bot 2-4 hours a day, with breaks every hour or so. My question is, if I ran the bot on a different account on the same IP for another 2-4 hours later that day, would that appear sketchy to jagex? Pretty much, when it comes to play time, are they watching IP or accounts?
  11. GUI doesn't allow me to set my gear sets. When I equip gear and select "magic" or "range", nothing happens. Script works incredible other than that.
  12. I don’t think I even have tribot installed. I used to have it installed but deleted the loader, don’t think I actually uninstalled it though but can’t seem to find any way to open it. Looking to get back into botting so went to redownload tribot and when I click “Run” it opens in Microsoft edge and I can’t do anything with it from there. I might still actually have tribot installed, but again, I can’t seem to locate where it is to open it
  13. Don’t see anyone having the same issue as me
×
×
  • Create New...