Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

BlackCoffee

Registered
  • Content Count

    12
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

1 Neutral

About BlackCoffee

  • Rank
    New Botter

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It used to a while ago not sure if it does anymore. I am still having issue where it tried to hop to different worlds after setting up tiles
  2. Well script doesnt display correct information for GUI to determine exp/hr, clicks, laps and other informatics to determine if bot is performing correctly, regardless of reseting tribot documents.
  3. Just got banned after about four hours of usage on my main, anyway I can request a refund? Looks like its time to quit RS for good. gg
  4. Attempting to run Looking glass on 64 bit osbuddy, but when tribot tries to find client it cannot find client. Says that 32bit client is up and i should run 32bit tribot. Problem is with 4k display the 32 bit osbuddy is tiny. Tried to uninstall, reinstall java jdk 8u144 but still cannot find client. Any fixes?
  5. Attempting to run Looking glass on 64 bit osbuddy, but when tribot tries to find client it cannot find client. Says that 32bit client is up and i should run 32bit tribot. Problem is with 4k display the 32 bit osbuddy is tiny. Tried to uninstall, reinstall java jdk 8u144 but still cannot find client. Any fixes?
  6. Curious to know if there are any native scaling options within the tribot client. Bought a computer with a 4k display and even after attempting to change the display resolution down it doesn't seen to change the size of the tribot client.
  7. Anyone got it working on mac? Bought it thinking it would work now i've been wasting the time as I wait for a response.
  8. Crashes or paused upon attempting to start script. I've already deleted the hooks file, any tips? Running on a mac. Edit: stalls at firewall prompt. Edit2: Added firewall permissions prior to starting Script, script now runs after quickly clicking "enter" on first firewall prompt.
  9. Got it to work Nevermind, thank you all.
  10. I am running OSbuddy and LG on a MAC, when I try and start the script it says that I don't have an updated version of JAva, yet I just updated it. Just double checked my Java settings. Itsays I have version 8 131 installed, client says I need to have 1.8_0_40 or higher installed.When I go to JAva website it only says Java 8 131 to install, which I already have.
×
×
  • Create New...