Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Fluffee

Administrator
  • Content Count

    3,611
  • Joined

  • Last visited

  • Days Won

    43
  • Feedback

    100%

Posts posted by Fluffee


  1. 4 minutes ago, Rij said:

    already disabled mate like i said it was working before no reason it should fail peace

    Try disabling any firewalls you might have on your PC, it's possible the PC firewall is blocking the Java connection required. If the disable works, you'll need to manually add the exception for Java to your PC's firewall

    • Like 1

  2. @daxmagex I believe Todd thinks it's fixed, I'll message him about it tonight, but you might have to make a bug report on GitLab. What about the issue with your combat script?

    @kushad If the issue with the world hopping is client related, then it's not on Dax to fix. The client needs to be fixed in those scenarios.

     

×
×
  • Create New...