Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

VchiefkeefV

Registered
  • Content count

    42
  • Joined

  • Last visited

  • Feedback

    100%

Community Reputation

2 Neutral

About VchiefkeefV

  • Rank
    New Botter
  1. Sometimes the server gets DDosed, so that's why it makes a bad connection and it ends up trippy.. I have the same problem sometimes, but there isn't much you can't do about it and if it happens too often. You should rather check your internet, because it's making a bad connection. Hope you can do something with this
  2. My experience with getting banned is just to use the break handler or do something with world hopping. I used to bot 24hrs a day, but I also like to advice to train your bot a little bit to like combat 60 or higher and also do some quests to make the ban rate lower. And also like @torontoFC mentioned to pay attention to those updates they do once in a while. mostly after updates you should wait a couple of hours to be sure it is safe. I hope I've put some input for those that are new with botting
  3. https://tribot.org/forums/index.php?/topic/22752-unable-to-load-script/ Check this url out what you're feeling atm we all feel. This problem is occuring already for almost 24 hours I hope TriLez will get fast to it. Hope this helped enough to show you that everyone has the same problem atm. Probably it's an ddos attack, but it can also be a server problem only Trilez will know I quess. We've also tried to reach staff members of the forums, but still haven't heard something from them, so I think they're already busy to solve the problem. If you've further questions you can contact me by PM.
  4. https://tribot.org/forums/index.php?/topic/22752-unable-to-load-script/ Check this url out what you're feeling atm we all feel. This problem is occuring already for almost 24 hours I hope TriLez will get fast to it. Hope this helped enough to show you that everyone has the same problem atm. Probably it's an ddos attack, but it can also be a server problem only Trilez will know I quess. We've also tried to reach staff members of the forums, but still haven't heard something from them, so I think they're already busy to solve the problem. If you've further questions you can contact me by PM. https://tribot.org/forums/index.php?/topic/22752-unable-to-load-script/ Check this url out what you're feeling atm we all feel. This problem is occuring already for almost 24 hours I hope TriLez will get fast to it. Hope this helped enough to show you that everyone has the same problem atm. Probably it's an ddos attack, but it can also be a server problem only Trilez will know I quess. We've also tried to reach staff members of the forums, but still haven't heard something from them, so I think they're already busy to solve the problem. If you've further questions you can contact me by PM.
  5. He didn't said that you need to buy it. He only said it'll have a decent price do you really think hes making such tools free? Hes spending time on it I quess you want also money for you time you invest in something right? Be happy that you've a 7 day free trial, so you can decide if it's usefull or not. Please don't post crap on the forums, because he won't change his mind if you post sucht things..
  6. like one guy already said in a post: Probably is the server under a ddos attack. This is happening quite alot the last time, but yeah what can you do about it? TriLez has DDOS-Protection, but I think the people that are on this attack have big servers, so TriBot need to enlarge their servers or maybe they will stop themselves after a while but yeah for now it's just waiting till the problem is solved. I also have the same problem like you guys: http://prntscr.com/2267lg Hope this get handled very quick, because it's happening to much for the several days that the server gets ddosed. Hope any staff member will see this thread and post and hopefully they'll pay attention to the situation and solve this as fast as possible.
  7. the servers are offline and also if you try to login they say: "Client-side ERROR". Can you read next time before you going to post crap on the forums? TriLez is probably already busy with it, so wait patiently and you'll see it will be fixed within 24 Hours I can guarantee you that for sure.
  8. Glad to know I thought the problem was an JAVA update, but i'm glad to see TriLez will fix it (L)
  9. Is it still broken or already fixed, because I thought maybe it was an JAVA update, but when I did the update it's still broken and the bot search for nothing in the bank.
  10. LOL of course that's possible. You can find it @ the TriBot site it self and also on this site: pcgamesupply.com I would recommend this for everyone that is botting. Never buy on the runescape site itself, because they'll flag you easily and you bots will get banned easier then before. Hope this will help more members that are using TriBot
  11. Most likely 99% of all the scripts aren't working at the moment. Correct me if i'm wrong
  12. Don't talk where your eyes haven't been. It's not even possible to have more than 1K bots that would take up like 50-100 VPS each month. Even premium scripters and TriLez doesn't have this amount of gold, correct me if i'm wrong So, like I've mentioned in my last post on this thread: Wait till TriLez fix the problems. That wouldn't take that many time if hes finally online, but don't start making up crap if your bots aren't running at the moment. You're not the only person that is waiting till TriLez fix it, So wait patient please and don't start posting again. If the guy gets online he would notice it in several minutes. DAMN.. *facepalm*
  13. Don't worry, TriLez will fix those issues as soon as possible. Just wait till you see his post that it's fixed and go ahead with botting.
  14. Oh sorry for the post I didn't knew it was the client side that was broken, my bad
  15. I Think the script broke again, It's stuck @ the bank for me (location: lumbridge swamp). It's just searching something in the bank I don't know for what it search, but after the update I was starting my bots to run and it walked back from the swamp to the bank. So on that point it stucks for me, hope you could fix this problem asap Kind regards,