Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

forrybaldwin

Registered
  • Content Count

    17
  • Joined

  • Last visited

  • Feedback

    0%

Everything posted by forrybaldwin

  1. Been trying to use the script, but it keeps getting stuck on loading item data. Anyone know what could be wrong?
  2. I've been using it this past week and the script seems to be functioning well as far as I can tell.
  3. Hi, love the script so far but today I encountered an issue where once I click 'AI start' the script will load the item data and open the GE interface but just sit there idling and not do anything else. Is there a fix to this?
  4. For some reason whenever the bot logs out when I'm using LG it will either continuously put in the password and email on the username section or not even attempt to login in the first place. I've tried using account manager and auto relog and neither make a difference. I keep getting "unhandled login message in the bot debug". Not sure what's going on, please help. [16:02:22] Un-handled login message: [16:02:27] Un-handled login message: [16:02:32] Un-handled login message: [16:02:36] Un-handled login message:
  5. Thanks for the help! If you wouldn't mind me asking, where do you buy accounts from?
  6. Preferably without having to confirm the email or recover the account. I can if I need to, but when making many bots at once it can be such a pain. I've tried using maxthon browser with the same proxy as I use in the client, but it still gets locked. When I'm using ExTutorial's bot maker, I get the same result. Anyone know what I could be doing wrong or a way around this? Thanks.
  7. So as soon as I start the script ' FC Quester' it ends saying, "You must enable the connection to vikingscripts.io for statistic tracking purposes.". I have it enabled in my firewall connections, so I don't know what could be the problem. Please help, thanks. [11:17:48] Downloading script 'FC Quester'. [11:17:49] Script Started: FC Quester. [11:17:49] Started FC Quester v0.36 by Final Calibur [11:17:50] You must enable the connection to vikingscripts.io for statistic tracking purposes. [11:17:50] Thank you for running FC Quester v0.36 by Final Calibur [11:17:50] Script Ended: FC Quester.
  8. Im trying to use the script and it's telling me I need to enable vikingscripts.io in my firewall for statistics then closes out of the script gui. I have it enabled, anyone know what the problem is?
  9. script get stuck after is successfully creates account. anyone know whats going on?
  10. Does the account creator still work on this script? If so, you are truly a life saver!
  11. My error log: [10:39:36] TRiBot Release 9.305_0 loaded. (1.8.0_111:C:\Program Files\Java\jdk1.8.0_111\jre) [10:39:36] Loading human mouse movement data. [10:39:37] Successfully loaded human mouse data. [10:39:57] Error: bw.() bh.ah() | SampleModel:126 SinglePixelPackedSampleModel:144 SinglePixelPackedSampleModel:110 PackedColorModel:310 bw:28 bh:292 bh:332 Thread:745 | java.lang.IllegalArgumentException: Width (0) and height (0) must be > 0 [10:39:57] error_game_crash [10:39:57] Show document: http://oldschool101.runescape.com/error_game_crash.ws (_self)
  12. Whenever I open up a new client is goes through the "downloading jar" and "updation process", but after that it just shows a white screen. I'm running osrs in fixed mode so it can't be that. Here is the debug info: [10:39:36] TRiBot Release 9.305_0 loaded. (1.8.0_111:C:\Program Files\Java\jdk1.8.0_111\jre) [10:39:36] Loading human mouse movement data. [10:39:37] Successfully loaded human mouse data. [10:39:57] Error: bw.() bh.ah() | SampleModel:126 SinglePixelPackedSampleModel:144 SinglePixelPackedSampleModel:110 PackedColorModel:310 bw:28 bh:292 bh:332 Thread:745 | java.lang.IllegalArgumentException: Width (0) and height (0) must be > 0 [10:39:57] error_game_crash [10:39:57] Show document: http://oldschool101.runescape.com/error_game_crash.ws (_self) Anyone know what's up with it?
×
×
  • Create New...