Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Asthaparhim

Registered
  • Content Count

    42
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

5 Neutral

About Asthaparhim

  • Rank
    New Botter

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi guys, Since 4 days my bot isn't working anymore. I did not change or update anything, it just stopped working. If I start the bot without looking glass it loads and I can play OSRS, however whenever I try to start a script for example a combat script it doesn't work. Whenever I click refresh no monster ID's load, if I click start it shows the script is running, however the bot is not doing anything. If I try to start the looking glass it gives me the error "No runescape client was found .. " I tried with the normal OSRS client and OSBUDDY, however since those days OSBUDDY gives me an error too: Don't know if the problems are related to each other, I've tried alot.. I am using JAVA JDK 121, always worked for me, also tried reinstalling. Removed .tribot, osbuddy folder, jagex cache Removed tribot, OSBUDDY and redownload them Disable firewall, antivirus Different internet connections Still nothing works, you guys got an idea? Thank you in advance! Regards Asthaparhim
  2. Nvm it does how the LG feature, blind me
  3. Is the LG still available? Because on features on the bot it does not show LG anymore.
  4. Yes I was VIPE, still don't know what was wrong. Didn't work for me my entire VIPE period.
  5. [11:47:31] TRiBot Release 9.305_6 loaded. [11:47:31] Loading human mouse movement data. [11:47:31] Could not load human mouse data. Reason: No human mouse data checksum found. Human mouse movement data not working for me for like 2 weeks now, seen several posts about it but no comments/solution @TRiLeZ
  6. Got the same error, scripts not working for me too. Already tried to delete multiple times but it is not working Scripts work again but human mouse data still not loading.
  7. I've been banned on this IP with 2 accounts for botting (botted too long and too obvious free scripts, without looking glass). Created a new account on this IP and started botting again. Still not banned, however I'm more carefull with botting now, only like 2 hours a day and I also do some quests on it. Think as long you dont bot 24/7 you should be okay, unless you got mulitple bans at the same time I would not risk it.
  8. Thanks! It was used to be for VIP's too? They changed it?
  9. Hello, I was wondering if looking glass is only possible whenever you buy VIP extend of also for VIP? Thank you in advance.
  10. Hi guys, I came across the (free) EzNMZ script, it looks OK: last update dec 2016 and ACB10. Does someone still use this script? Is it safe to use? Thank you in advance!
  11. Finally, thank you for the compensation
×
×
  • Create New...