Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

bananagod

Registered
  • Content Count

    6
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About bananagod

  • Rank
    New Botter
  1. I just wanted to say thank you, this script has been running great for me. But after trying to start it today, when I try to hit the start button in the GUI, it ends up acting like I didn't hit start and just stays there. But when I do get it to start, it shuts down right after. Could just be a problem on my end. client debug [17:14:40] Script Started: Master Thiever AIO. [17:14:54] Stealing from Knight of Ardougne @ Ardougne [17:14:54] java.lang.NullPointerException [17:14:54] at scripts.MasterThiever.i.m(Thieving.java:374) [17:14:54] at scripts.MasterThiever.i.b(Thieving.java:149) [17:14:54] at scripts.MasterThiever.Main.run(Main.java:111) [17:14:54] at java.lang.Thread.run(Thread.java:748) [17:14:54] Script Ended: Master Thiever AIO.
  2. World hopper is broken, but other than that, this is a great script.
  3. I literally babysit mine everyday. Haven't seen this happen ever while using the script. and haven't read back as far as 6 months in posts to see that.
  4. This script has been running great ever since I bought it over a year ago, but after todays update I've found a bug. When it tries to move in the search lane, it will right click the ground, but then misclick the "walk here" option and not move. It will continue to do this until I change the camera angle. Then it proceeds another 30 seconds before it gets stuck doing the same thing again. I assume its just from the reflection update.
×
×
  • Create New...