Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

snake9999

Registered
  • Content count

    8
  • Joined

  • Last visited

  • Feedback

    N/A

Everything posted by snake9999

  1. Dear Joey2165, I managed to solve the issue. I looked everywhere, updating everything but it did not work. However, I notice that it's not not client nor script issue, it is an internet issue. I tried to use the script outside my home and worked perfect, so I noticed that whenever im not using my internet it works without stopping. So I decided to use my Iphone hotspot to check if it still work in my home, and boom it worked. In short, I live in an apartment that provide a public internet, even though it is fast and never disconnect, it still regenerate a new ip randomly. In order to solve this issue either try to fix ur Internet either by using proxy or by making sure the internet is not public and having your own router
  2. I have using the client for awhile, but never tried a premiuim script, I used to use Afk sand crab script for 10hr+ without any problems. I decided to purchase Exnightmare zone script and run it, but I noticed it stop running after 30min or so, recieving this message (The maximum amount of instances for this script has been surpassed. Stopping script (1). Message: 0) I contacted the script writer and he told me it is client related problem, not a script error. He also directed me to a post (Common bot / script problems that can be solved by you) in the formus to fix this error but it did not work. I followed what the post says, by restarting my pc, and removing all instance through instance manager. but I'm still recieving the message. I updated Java and deleted the client and redownloaded it again. I tried all of these : I'm running 1 accout only, and I waited 30min then restarted the client. I'm also not using any VPN. I updated my Java to lastest version, and running the client on version 9.303_6, script on version 1.714. Here is the log: I can attach more errors if you want. Thank you so much in advance.
  3. Describe the problem: have using the client for awhile, but never tried a premiuim script, I used to use Afk sand crab script for 10hr+ without any problems. I decided to purchase Exnightmare zone script and run it, but I noticed it stop running after 30min or so, recieving this message (The maximum amount of instances for this script has been surpassed. Stopping script (1). Message: 0) I contacted the script writer and he told me it is client related problem, not a script error. He also directed me to a post (Common bot / script problems that can be solved by you) in the formus to fix this error but it did not work. I followed what the post says, by restarting my pc, and removing all instance through instance manager. but I'm still recieving the message. I updated Java and deleted the client and redownloaded it again. Operating system (Mac OSX, Windows 7, etc): Windows 10 Was it working at an earlier time? (Yes/No): No If yes: Approximately when was it working last?: What changed?: What steps can be taken to replicate the issue?: Screenshots (if relevant): I think whenever the client reaches the "expires on" time the script end. but I'm not sure. Bot/Client debug (if relevant): What steps have been taken by you/others in an attempt to solve the problem?: I tried all of these : I waited 30min then restarted the client. . I updated my Java to lastest version - Script and Tribot is on the lastest version -Changed the password -I deleted Tribot, and all of its folders and data. -Cleaned my PC from any Tribot related files, - I downloaded JDK. Shutted down my PC for awhile, -and finally I unblocked everything that interfere with Tribot connection, and I'm still recieving the same error. Additional information (Provide as much as you can): -I'm running 1 account - I'm not using VPN -running the client on version 9.303_6, - Exnightmare Zone Script on version 1.714.
  4. I deleted Tribot, and all of its folders and data. Cleaned my PC from any Tribot related files, then I downloaded JDK. Shutted down my PC for awhile, and finally I unblocked everything that interfere with Tribot connection, and I'm still recieving the same error. Can anyone suggest a way to fix this? The bot is not running more than 1:30hr per time, which is unacceptable for a VIP+Premium script. Please I would like to know if it is a script issue or a client issue.
  5. I'm still facing the same error, the script runs for hour then suddenly stops. is there something wrong with my Tribot account? or is it a pc related issue? because I noticed the script ends whenever the expiration limit reaches "expires in"
  6. I changed the password and double checked the internet connection and I'm still recieving the same error. Any suggestions?
  7. I dont think im dissconeecting from RS, because I have used the client on different script (free) before and it works fine. I will try to change my password and let you know what happens.
  8. I purchased VIP yasterday, but I noticed it is not showing in my profile. I'm facing issue with my client and scripts because I dont have the VIP. I'm not sure if the VIP is already there or is there something wrong.