Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

youngie92

Registered
  • Content Count

    8
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About youngie92

  • Rank
    New Botter

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Okay thanks for letting me know Is there a thread for when the client is down for future references?
  2. Hello, I have recently had a few problems with my tribot looking glass. Every time I load tribot looking glass it will load with a black screen and when you move your mouse over the screen the red movements will stay on the screen so all you see is red lines everywhere from the mouse. You can still click on the black screen and it will click on the runescape client but the scripts will not work. I can load the scripts and they start but just sits there not doing anything. I am using Todd's Runelite.jar version. Runelite normal and osbuddy will not work it says unescape client not found. My OS is Mac 10.14.3 Java Version is Version 8 Update 211 Anyone know how to fix this issue? I have tried removing all Tribot and runelite files and redownloading but still same issue Thanks
  3. Can someone please help me that would be greatly appreciated! My client has worked flawlessly in the past and I haven't made any changes but all of a sudden when I load tribot with looking glass it says on the screen "No Runescape client was found Make sure that you are running unescape in a web browser If the Runescape client is running in 32-bit (it probably is), make sure to run Tribot in 32-bit (Currently 64-bit) " I have tried uninstalling Java, my runescape clients which are runelite and the runescape original, and tribot fully from my computer and re-installing several times along with restarting my computer but can't get it to work My operating system is Mac OS 10.14.3 and java is Version 8 Update 211 (jdk1.8.0_211.jdk) I have tried resolving this issue for hours now and can't seem to find the solution if anyone has any recommendations on how to solve that would be greatly appreciated thanks!
  4. Hey mate, Had this problem twice today can you tell me how to fix it or what it is thanks [06:46:29] Starting client. [06:58:46] Downloading script 'aMiner v2'. [06:58:53] Script Started: aMiner v2. [06:59:29] When using shift-click dropping, always make sure it's enabled in Runescape settings! [06:59:29] Script will stop after 3 hour(s), 14 minute(s), 22 second(s). [06:59:32] Current pickaxe is Dragon pickaxe [07:31:45] The script didn't gain any xp in 5 minutes. Logging out! [07:31:45] If you think this was an error, you can disable this in the settings! (General -> Misc settings) [07:31:45] Position: (2338, 3640, 0) - false - false - 18 - 30 [07:31:45] 11921 - 11921 - 148 - 89 [07:31:45] Script debug: 1000, 1100, 1101, 1102, 1200, 1210, 1212, 1300, 1301, 1302, 2339, 3640, 1304, [07:31:45] Dest: (2339, 3640, 0) [07:31:45] true [07:33:15] Script Ended: aMiner v2. [11:59:24] Downloading script 'aMiner v2'. [11:59:31] Script Started: aMiner v2. [11:59:34] Pin bot started. [11:59:35] Pin bot succeeded [11:59:37] Script Ended: aMiner v2. [11:59:46] Downloading script 'aMiner v2'. [11:59:53] Script Started: aMiner v2. [12:00:24] When using shift-click dropping, always make sure it's enabled in Runescape settings! [12:00:24] Script will stop after 3 hour(s), 49 minute(s), 1 second(s). [12:00:27] Current pickaxe is Dragon pickaxe [12:09:26] We are attempting to solve the Dismissible Random random. [12:09:31] We successfully solved the Dismissible Random random. [12:48:34] The script didn't gain any xp in 5 minutes. Logging out! [12:48:34] If you think this was an error, you can disable this in the settings! (General -> Misc settings) [12:48:34] Position: (2338, 3640, 0) - false - false - 18 - 30 [12:48:34] 12530 - 12530 - 104 - 100 [12:48:34] Script debug: 1000, 1100, 1101, 1102, 1200, 1210, 1212, 1300, 1301, 1302, 2339, 3640, 1304, [12:48:34] true [12:50:18] Script Ended: aMiner v2.
  5. Mate $100 for a public script is a joke. Can get privately made scripts for this price. This isn’t even a good gold farmer something like zulrah killer would make 10X this loot for $15
  6. Any way to slow mouse speed down? And does this script have any abcl 10 anti ban settings? Looks very Bot like with how fast it is doing lava runes
  7. Stupid question but any trick to get the motherload part of the script to work. Never been to motherload on the account as I normally just use the script to power mine which works fine but when I take it to motherload and try to start it nothing happens
  8. I've just bought the script and when i start the script it isnt doing anything and the status says "Setting world... to our current world which is" Someone please help Thanks Edited: Nevermind i got it to work
×
×
  • Create New...