Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

mrragner

Registered
  • Content count

    17
  • Joined

  • Last visited

  • Feedback

    N/A

Community Reputation

1 Neutral

About mrragner

  • Rank
    New Botter

Personal

  • Sex
  1. Keeps happening to me too. Get my accounts pass changed, no programs nothing no viruses. I use Google Compute for VPS, and proxies from forum. Someone keeps changing the pass on my bots and registering their own emails that I can't see because I recover it and it replaces it.
  2. Setting recommendations? Is it best to use Fire Strike or upgrade your spell? I got my accounts up to 60 magic lol.
  3. no replies?...
  4. @iFluffee @Àssumehello?
  5. Keep in mind, this was several weeks ago. I was unable to file the dispute due to me waiting for a reply 3 days etc. Then Tribot went down for awhile. Doesn't reaggro RC. I didn't bother to try it again since then after the bans.
  6. 1. Script Author: Assume 2. Link to Script's Thread: 3. Date Purchased: November 5th, 2016 4. What type of duration did you purchase: I forgot, but I believe it was $8.99 (Unlimited Auths) 5. Proof that you have tried contacting the author about your issue(s): http://imgur.com/a/hxgD9 6. Issue(s): Doesn't bank, doesn't attack, just sits there for 6 or 8 hours. I was wondering if I could maybe get a refund on this one? I was gonna file for a refund, but I forgot about it after waiting 5 days for a response and the recent Tribot shut down. I haven't used the script for more than 10-12 hours.
  7. Lol wow... yeah.. Was using before tribot shut down for 4 days with LG. 2 weeks no ban. Tri Goes down and try using it without LG since it wouldn't load correctly and bot anyway because what the heck been 4 days. Now 5 of my 91 RCs are banned :/
  8. It happens to me a lot too. From what I heard Erick said, it has to do with running it with LG.
  9. Yeah it spams, and then sometimes when coming back from abyss, it runs to the side of the bank and just sits there until I manually click back inside the bank.
  10. @erickho123 Yeah using LG, if you already addressed this I"m sorry I didn't see lol.
  11. @erickho123 Hey bro, it keeps getting stuck at the bank says Waiting for bank[379] Waiting for bank to load[3008,3010,3012,3014] After that it logs out. I can't keep it running and I'm afraid that might get me banned.
  12. 4 accounts banned, gets stuck at rock crabs. Just stands there for 4 hours doing nothing.
  13. Yours is the best by far from all the sites, so I really wanna buy yours lol. Uh, the bot does like 2 runs through abyss, comes back eats. It then opens up the bank and just sits there without withdrawing anything. I've let it sit for 10-20 minutes and it still doesn't move. It might move the cursor to keep me online, but other than that within that time it does nothing and I have to restart the script.