Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

jmreyn05

Registered
  • Content count

    13
  • Joined

  • Last visited

  • Feedback

    N/A

Community Reputation

1 Neutral

About jmreyn05

  • Rank
    New Botter
  1. odd it works now . Magic fingers. Thank you and apologize for the hassle.
  2. apoligize for multiple posts. Here is what it says. Thanks, [20:35:50] TRiBot Release 9.303_6 loaded. (1.8.0_101:C:\Program Files\Java\jdk1.8.0_101\jre) [20:35:50] Loading human mouse movement data. [20:35:55] Successfully loaded human mouse data. [20:40:24] Success [20:46:19] Success [20:36:24] Starting client. [20:37:20] Downloading script '|w| Zulrah Helper'. [20:37:23] Script Started: |w| Zulrah Helper. [20:40:24] Script Ended: |w| Zulrah Helper. [20:46:17] Downloading script '|w| Zulrah Helper'. [20:46:19] Script Started: |w| Zulrah Helper. [20:46:19] Script Ended: |w| Zulrah Helper.
  3. I did, the bot debug says everything is successful the client debug says dowloading script zulrah helper, script started zulrah helper script ended zulrah The GUI does not open period. thanks
  4. Still having problems, saying downloading script 'lwl Zulrah script started then immediately script ended thanks
  5. Yes I am having the same issue. I love this one and have had no complaints. Now it will sit there and not load the gui.
  6. Hi, I apologize if i am in the wrong area. I have bought multiple scripts here and just tried out the tau grand exchange. If I buy the script could someone here in the social area help me out I could not understand it when i tried the demo for 1 hour. Please let me know i have Skype always on rs and have email. If i am in the wrong topic area in forums could someone please direct me in the right place. Thank you,
  7. Hi I purchased the AIO combat and Magic today. I am having trouble with the character going to to bank, opening the bank up, and logging out and stopping " stating that salmon was not in bank" I have used lobsters, salmon, trout, shark, shrimp, all have the same result. When i put what to eat like at 80% health the character will eat the food in my inventory. I know i am spelling the food correctly but it will not withdraw the food out and script will stop running. I have read all the threads and could not find an issue like mine. Could someone please help me and explain why this is happening to me. Thank you,
  8. Hi I purchased the AIO combat and Magic today. I am having trouble with the character going to to bank, opening the bank up, and logging out and stopping " stating that salmon was not in bank" I have used lobsters, salmon, trout, shark, shrimp, all have the same result. When i put what to eat like at 80% health the character will eat the food in my inventory. I know i am spelling the food correctly but it will not withdraw the food out and script will stop running. I have read all the threads and could not find an issue like mine. Could someone please help me and explain why this is happening to me. Thank you,
  9. It states that I misspelled the name wrong. I am doing it all right but will not allow me to withdraw from bank, not with drawing from bank.docx
  10. TRI AIO Combat and Magic
  11. Hi, I am new to this forum and have recently came up with a problem. I am unable to withdraw food from the bank with my AIO combat fighter. The character will open the bank then sit there for a few seconds then cancel script. I have done this with Lobsters, salmon and trout. All have had the same result. Here is the pic I took when the script was stopping. Could someone please let me know how to resolve this at your convenience. Thanks ,