Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

bilbobonghea

Registered
  • Content Count

    7
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About bilbobonghea

  • Rank
    New Botter

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok i fixed this problem by following the instructions here https://support.runescape.com/hc/en-gb/articles/205842582-How-to-clear-your-RuneScape-Cache-on-a-Windows-PC after i deleted the Jagex cache i was receiving the following error [20:25:41] Cache loader not ready: C:\Users\Matthew\jagexcache\oldschool\LIVE i started osrs client (not through tribot). this fixed my problem. Thanks for your help and happy botting.
  2. I have followed the instructions on this page. https://support.runescape.com/hc/en-gb/articles/205842582-How-to-clear-your-RuneScape-Cache-on-a-Windows-PC I am still receiving this error. [20:25:41] Cache loader not ready: C:\Users\Matthew\jagexcache\oldschool\LIVE
  3. Now i am getting the error [20:19:23] Cache loader not ready: C:\Users\Matthew\jagexcache\oldschool\LIVE when i try load it.
  4. Ok well i am not sure what is going on as it is still not working this is with the following scripts. CombatAIO Lite Master Fighter AIO daxFigher AIO I was having the same problem with powerbot but the scripts that allowed me to put my own NPC ids in worked. i have no idea what the problem is.
  5. Thanks for your help Einstein, I have tried following the instructions in this post and still have had no luck. after removing the hooks.dat and restarting the client the hooks.dat file reappears in the folder. Am i doing something wrong?
  6. Hey guys all of my combat scrips will not detect monsters I have no idea what is going on I was originally using powerbot and I had the same problem so i got tribot and paid for premium and now I am having same problem can some one please help! I have tried to increase the radius as high as at will go and still no luck. Have just uninstalled and reinstalled java....... still no luckAny help would be greatly appreciated.
  7. Hey guys all of my combat scrips will not detect monsters I have no idea what is going on I was originally using powerbot and I had the same problem so i got tribot and paid for premium and now I am having same problem can some one please help! I have tried to increase the radius as high as at will go and still no luck. Any help would be greatly appreciated.
×
×
  • Create New...