Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

yungpud

Registered
  • Content count

    4
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About yungpud

  • Rank
    New Botter
  1. When I try to run the sigma script it opens and closes immediately..
  2. Thanks for the reply fluffie, unfortunately I had the updated version of java and was opening it as a java file and it still didn't work. My solution was resetting my laptop to factory settings and redownloading java and tribot and now it works perfectly. Another thing kind of off topic and I posted a thread about this too, none of the free fletching scripts work, they all click on the logs (maple) and back on the knife over and over again.
  3. the most recent fletch bot , auto fletcher elite v2 doesn't work, it clicks the knife then the log over and over and over again without putting cut all...
  4. Not sure if this is the right place to be posting this but ive been trying to fix this error for hours on end. Everytime i download a .jar file off the internet it just closes instantly when i double click on the downloaded file extension. I'm not sure what the issue is. I'm on Win10 Home, with completely up to date java. Can anyone please help me? is there an .exe verison of tribot that i can download? I can run .exe downloads just fine. Please HELP!