Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

sirpinoy

Registered
  • Content count

    18
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About sirpinoy

  • Rank
    New Botter
  1. Usually over a night after being logged off.. Now I'm actually running a bot for over 30hours straight.. Seems to work pretty well it seems. Guess I will stick to suicide botting since it's being more profitable Days are verry different, in my case it was friday, saturday, sunday and monday..
  2. 5/6 banned lol (bot 10h a day)
  3. I'm trying to use the lvl-1 enchant on sapphire rings. But all the bot does is open up the bank and close it again. Note: The sapphire ring's are in vision when the bot opens the bank, so that's not the problem. Note2: When I start the bot with the sapphire rings in the inventory, it works until it has to withdraw new sapphire rings. So for some reason ti can't find the rings in the bank Last edit: Nevermind.. It was my mistake, I found out there's another tab specially for banking.. Just wanna say that this script is awesom, so customizable and everything it's just great. I will definetly buy this! Thanks for making this script for us!
  4. Edit: For some reason I posted in the wrong thread.
  5. I also did LOL! Tried 2 "premium" scripts there. They work as good as normal scripts here. Hell what a shit bot OSbot is..
  6. Yes, and every time I died a little from the inside it was a nightmare
  7. Didn't know, thanks!
  8. Thanks for the nice compensation, appreciate it! ^^
  9. As the topic says. Runescape updated today. OSBuddy doesn't work anymore. Is it still safe to use Tribot with the new update by Jagex?
  10. Yeeeesss!! We're back!
  11. Thanks for your answer YoHoJo. Using OSBuddy indeed solved the issue! Many thanks to you..! Case closed.
  12. Hi FALSkills. Thanks for your respons. I've done every step you noted. Still getting the same result. The script works when I dont use LG and I get this error when i don't use LG.