Jump to content

jnate18

Registered
  • Content count

    4
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About jnate18

  • Rank
    New Botter
  1. I am having problems logging into my account when i open the bot. I log into the account (tribot account) that i have my scripts on and it loads up an old account that i don't have scripts on. I am also having problems with the scripts showing up when i purchase them, i tried deactivating and reactivating but it wouldn't work. I also tried uninstalling tribot and redownloading. could someone help me out?
  2. Help logging in and scripts showing up

    Hello? @yohojo i still haven't gotten this to work. I log into jnate18 on the Tribot and it gives me the scripts for jnate12. I have purchased 2 scripts and they havent shown up on the actual bot can you please help me out? I realize i can only have 1 account but the other is from a long time ago when i didn't remember my pass so i made a new one.
  3. Help logging in and scripts showing up

    Yeah i realize i look at which one im logged into im telling you that when i log into jnate18 on the bot it gives me jnate12 scripts which arent any that i paid for. i bought 3 scripts that i want to use or a refund. @YoHoJo
  4. I am having problems logging into my account when i open the bot. I log into the account (tribot account) that i have my scripts on and it loads up an old account that i don't have scripts on. I am also having problems with the scripts showing up when i purchase them, i tried deactivating and reactivating but it wouldn't work. I also tried uninstalling tribot and redownloading. could someone help me out?
×