Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Bludstained1

Registered
  • Content count

    65
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

9 Neutral

About Bludstained1

  • Rank
    Botter

Recent Profile Visitors

366 profile views
  1. Got my account 2 day banned working on it, Oops. If I really don't care about the character would you think I could make the 20m back within 14 days before getting rekt? or do you think it would happen a lot sooner? Never tried botting after a 2 day ban, but this account is a throw-away for zulrah.
  2. @Usa Made sure to restart all my bots, delete hooks.dat and some other things including redownloading the bot just to try and check for user error. Still occuring. Using regular energy potions (4) as soon as the bot hits around 60 run energy it clicks the pot in f2p which executes the "Use" functions on a members object, clicks the map to resume running, then uses the pot again repeat and repeat until at the island and hops back to members.
  3. @Usa since the world hopping update when it swaps to f2p to travel to lava drag isle or 30 wilderness, it tries to spam energy potions in f2p, this results in it repeatedly clicking use over and over.
  4. I trasnferred nearly every 2 days at first fearing a ban, after the second week i was doing it every friday. I started with a 5m stack to be on the safe side, and ended up making more than enough to pay for the script twice as well as proxies.
  5. I did only waterfall quest and ran the account 24/7 no breakhandler for almost 40 days before it was banned. Only thing I did was change my list every day or so or atleast swap up some items.
  6. Trusted only please. PM me your estimates on the quest prices.
  7. The website was down for me for about an hour last night, as well as the repository saying there was a launcher error. Possibly an update to the site or something.
  8. Thanks for the reply guys, I'll probably settle on NMZ since there seems to be quite a reliable script for it!
  9. Basically working on a zulrah account, and I'm curious because I don't traditionally bot combat stats, I'm starting at 40 Range and already have 85 mage hp and 70 defence. Suggestions?
  10. Maybe 11m, I cleaned the rest off for credits last night haha. No big deal, just going to have to get another account running.
  11. Finally banned after almost 4 bonds use going 24/7. Just a heads up if you're going as hard as me watch your cash stacks!
  12. @Usa just curious on an ETA for the next update to the script? I would love to see some of these ideas implemented into the script when you have time of course. EDIT - One more script feature I thought of, when the bot dies to subtract what it lost from the profit when using the true profit option.
  13. Yay @Usa is back! Stamina potion support? Also, Would it be a viable option to force the bot to back when its inventory is worth a certain amount? Been a few times i've had like 48 onyx bolt tips and it's died full inventory sadly. Secondly, Does it detect dragon javelin heads? Looks like they were added to the drop table on the wiki. Edit - and how about a ranged option as well since this script utilizes safe spots? I'd love to train range via this script also. Could be good setting up accounts.
  14. It is working. I ran it for about 14 days, roughly 12+hrs a day, no ban and still no ban even after the script expired two or three days ago. It is fully functional there are just some things that could use improvement. It is estimated by @YoHoJo that @Usa should return on the 26th. Expect updates from him then.
  15. Yep yep! Did this as well as deleting the Tau item data text files. Reloaded both times after some minutes, Items still aren't listed under my GUI when I search for them. Dunno what's going on here