Jump to content

now

Registered
  • Content Count

    26
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

1 Neutral

About now

  • Rank
    New Botter

Recent Profile Visitors

599 profile views
  1. @TRiLeZ i'm still missing 3 credits from a bitcoin purchase when you get a minunte, sent support ticket and opened thread but still waiting
  2. https://gyazo.com/d75b582dc84dbcca6676afb17aa946b8 It didn't update then timed out and I still haven't received credits
  3. @Assume Cannon is still broken, I set the tile start the script it lays the cannon and loads it with balls then just stops and does nothing, doesn't fire cannon or continue, If I use it without the cannon option it works fine. Using LG if that helps. Don't know if location or other settings matter?
  4. now

    [Combat] Combat AIO Lite by Assume

    Has the cannon been reported / fixed? Doesn't work at rock crabs can get more info but I know most scripters are aware of the cannon update and have/are fixing it
  5. @Encoded Thanks for the reply i just feel i would be wasting my time posting a client bug when it appears to be script specific. If it helps i'm using quad cores, 4gb ram, Ubuntu tried both 14.04 & 16.04 with Looking Glass that may be the issue. I'll try on windows asap but i still have the issue so i haven't ran the script. My CPU / Ram usage doesn't seem to spike, i monitored it yesterday and it was a similar graph to yours till 29 minutes in when it started giving the error till it crashed but my usage just dropped when it crashed and it never spiked before crashing. What ever it is only happens in Karamja from what i've seen so far, As someone else stated above shrimp / anchovies work fine.
  6. This is still a major issue and renders the script useless for progression, Fishing at Karamja for Swordfish or Lobsters last 20-30 minutes before getting out of memory issues, I've tried multiple VPS, multiple IP's, multiple accounts, multiple providers, multiple times and none of them last longer than 30 minutes now. I purchased this script last month and had no problems, the problems started when i repurchased this month. every account i run it on crashes within 30 minutes at lobsters, I did pm you but i gather you ignored it because you aren't accepting responsibility. SIDE NOTE : I run another 4-5 premium scripts with no issues for days at a time and this is the only premium script i own that can't run for even 30 minutes because of this bug. Stating that you have made no changes and therefore denying responsibility is stupid to say the least... did you ever consider that Jagex may have made update since then to stop bots and its your job as the script writer to look into why your script no longer works. @TRiLeZ can you confirm if this is a client bug or script bug. its just convenient it only does it on this script and typically happens to be more specific around 26 minutes in every time? @Encoded if you can't fix your script can you look into refunding this month as i repurchased to use it and haven't been able to so far...
  7. now

    |w| Quests [ABCL 10] [NOW FREE]

    Any chance of getting this to use HT from Varrock on Rune Mysteries quest before it runs back to the Wizards Tower? or add an option to use option teleports? currently it runs from the Wizard tower to Varrock and then back to the Wizards tower.
  8. This is the error i get, Crashes within 20 minutes fishing at karamja lobs, script ends and tribot freezes. happened on multiple accounts, multiple vps and multiple ip's so its either a script error or tribot error although this is the only script im having issues with. EDIT : just noticed my pin doesn't show in the GUI now when it did previously. EDIT : PM'd you with the error report.
×