Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Nijyman1

Registered
  • Content count

    10
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About Nijyman1

  • Rank
    New Botter

Recent Profile Visitors

98 profile views
  1. I figured it out! All i had to do was load up the RS client before the tribot loader so the loader could then recognize a client was up and reflect. =]
  2. Can someone help me with LG, when i click on new client (looking glass) it just says loading Rs Client and it stays like that, before it asked me to install JDK and i did
  3. I still have this issue, can someone please help! Thanks
  4. Banking at mining guild doesnt work, it banks at fally west bank instead of east
  5. Would it be possible to see the changelog of the updates?
  6. Can you please fix the banking, this script was amazing before it was rewritten
  7. It doesnt work when mining at al-Kharid it banks at lumby castle..... What was wrong with Encoded Miner?
  8. i Bank with it please keep that feature!! Al-Kharid mine is messed up it banks at lumby....