Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

lukasas

Registered
  • Content Count

    63
  • Joined

  • Last visited

  • Feedback

    100%

Everything posted by lukasas

  1. @godspower33 Hello, The following exception occurred when starting the script:
  2. Human Mouse feature is available to VIP-E botters only. See: https://tribot.org/forums/topic/70969-could-not-load-human-mouse-data/?do=findComment&comment=853267
  3. What client are you using? I got it working with OSBuddy this way: 1. Download cross platform OSBuddy.jar file from their website 2. Run OSBuddy.jar and hook up tribot client to it 3. Make sure you are not running OSBuddy.jar as admin (windows). If you are, then tribot client should also be run as admin, or else it wont hook up. I was using 64-bit 1.8.0_131 Java.
  4. Hey, it seems that the script won't teleport after a pker approaches. Could you please fix this? @godspower33
  5. lukasas

    Eagle's Peak

    It worked. Thanks!
  6. lukasas

    Eagle's Peak

    Hello. Recently the bot got stuck at this place: Log: @FALSkills
  7. @Usa @Fluffee CLI starter still boken.
  8. It is probably a dax walker, not the script, issue.
  9. lukasas

    Eagle's Peak

    It worked. Thanks!
  10. lukasas

    Eagle's Peak

    Thanks for responding! Unfortunately, I am getting this error now (State: WALKING_TO_CHARLIE):
  11. lukasas

    Eagle's Peak

    Hi. Recevntly the script got stuck at this place: It's probably due to recent RS udate. This script was working flawlessly before. @FALSkills
  12. The script stucks at the following location: At the end of the conversation, the bot clicks again on the dwarf and starts talking again, thus creating a loop. Any idea on why this is happening? Other than that, the script is flawless. Thanks. @Naton
  13. Ran into the following issue while botting at black chins: Tried to restart the client, did not help. Any clue why the bot has trouble grabbing world? @daxmagex
  14. The bug was caused by this issue https://gitlab.com/trilez-software/tribot/TRiBot-Issues/issues/116 I disabled runelite plugin and it seems to be working now. Thanks for responding anyways.
  15. Yes, I have tiles set. This started happening for me after yesterdays update. The same profile was working before
  16. Hey, it seems that the script malfunctions when travelling to black chinchompa hunt location. It starts to repeatedly teleport with games necklace at this location: https://imgur.com/a/qKoS2b0 Could you please fix this? @daxmagex
  17. Hey, it seems that the script won't teleport after a pker approaches and therefore won't switch worlds after death. Because of this pkers kill the bot everytime he comes back. Could you please fix this? @godspower33
  18. lukasas

    Eagle's Peak

    Thanks! I will try that out.
  19. lukasas

    Eagle's Peak

    Hey, the script has been working great lately. Although, my bots would sometimes die from aggressive NCPs (Hills giants mostly) when web walker idles. Would it be possible to make that the bot would not idle while being surrounded by aggressive NCPs or maybe eat certain food to prevent death? This mostly happens when using 10 hp accounts. @FALSkills
×
×
  • Create New...