Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

mudkip001

Registered
  • Content Count

    39
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

4 Neutral

About mudkip001

  • Rank
    New Botter
  • Birthday 04/04/1993

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi guys, using Mac OS and running into issues with Looking Glass where it only shows a Black Screen. I have tried JDK 102 & 171 and am running into issues. I am using the latest Tribot Client. Any ideas how to fix?
  2. I am using OSBuddy v3.25. I am using the latest Mac Tribot version as well. I didn't see a specific versioning for the .Jar Tribot File. Edit: My OSBuddy download was a .dmg file and becomes a .app file once I download the .dmg.
  3. Hi my Looking Glass is showing just a black screen, I saw others posting the same but did not see a reply. I am using Osbuddy & a Mac. Could use some help!
  4. i been dying a bit too much last few days. anyone else? im maxed stats, always use the same supplies. like im seing 1 death an hour. i usually never have any.
  5. ya banking is done for, we arent allowed to bank while botting anymore
  6. ya i think script needs updating, sits at all banks trying to 'open bank' status. i deleted hooks.dat and reloaded nothing, then deleted tri bot and retried, same thing. just stands trying to open bank.
  7. It's been hours but it feels like weeks... Missing tribot so much rn...
×
×
  • Create New...