Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

NinjadGuy

Registered
  • Content Count

    293
  • Joined

  • Last visited

  • Days Won

    2
  • Feedback

    100%

Everything posted by NinjadGuy

  1. Yeah break handler is broken again, worked fine with the dev release 10.14_3.
  2. Have been testing it for a few days now and it seems like it has been fixed. Good job!
  3. @TRiLeZ Bot activated the break like 20-30 mins after the break was supposed to occur, and then didn't login back. I have it recorded, will try to get it for you asap. [15:53:41] Break Handler Stack Trace: [15:53:41] java.lang.Thread.sleep(Native Method) [15:53:41] obf.Jb.CA(cc:106) [15:53:41] obf.VD.run(pj:180) [15:53:41] java.lang.Thread.run(Unknown Source) Edit: pmed you.
  4. http://discord.gg/yeCVsad In case you want a fast reply next time.
  5. Yup getting tiresome having to check the bot every few hours. Not to talk about how annoying it is to find the bot was doing nothing for 10 hours. @TRiLeZ @Todd @Fluffee Guys we really need to see something here... it seems like there is no progress and it's really a major bug for some of us. I'm already using another botting client due to this bug and I'm probably not the only one. I've submitted 2 bug reports using the dev release but most of the times there is nothing in the bot/client debug when the bug occurs. Anything else that we can do to help you figure this out? any idea what could cause that? any solution that you have in mind on our end?
  6. Ok I can confirm that this has happened to me twice as well. Any update? @Fluffee @Todd @TRiLeZ
  7. Make sure to use the dev release. Todd: "I'm gonna create a DEV release of tribot that spams debug info for the login bot" "Okay the dev release is now out. If you commonly get the login bot getting stuck. please use this version and report back the bot debug and the client debug (once it gets stuck)"
  8. This. I find most of my bots stopping overnight, really hurting the profits. @TRiLeZ @Todd
  9. I still feel like there's a better way to handle this rather than making Taco apply for premium scripter in 6 months. I know that the topic was closed by USA and reopened after an issue was addressed by Taco, but shouldn't Taco get a chance to work something out with TRiLeZ before removing it? The script did have like 74 users the last time I checked it. Well probably, but you have to agree that getting 0.5% is viable. It wasn't even the point, the point mostly was to show that the script is functional. I've stopped using the script as well for like one and a half year so might've missed some of the drama.
  10. I'm unable to understand why it was removed. I've used this script for a long time before and have been using it for the last month or so, the script is fully functional for windows users. It's definitely one of the best scripts I've used on this client and other clients as well. That's from today. I think removing the script and Taco's premium scripter rank is not the right way to address it, please try to find another solution. @TRiLeZ @Todd
  11. I really wish more scripters were like Worthy. Great customer support, keeping script up to date, willing to help anyone, and the most important - great script quality. Guess scripters let themselves do whatever they want because no one does anything about it.
  12. You should be fine as long as you don;t bot on that acc, acc might get locked. You might want to let it cooldown for a bit to make sure you don't get a delayed ban.
  13. Actually seems like it was because something I wrote in the message, not sure what. I can PM just fine except for the exact PM I was trying to send. So I just sent it as a pic instead.
  14. Trying to pm someone but it tells me I've been blocked?
  15. Pm me (or Worthy) your GUI settings, I will try to help you. I'm getting 17-18 kills an hour. Make sure your fps is 25+ using ::displayfps (tribot settings -> reduce client paint delay in case it's not). What ping do you get when you ping the server (rs world) and your proxy?
  16. Glad I'm not the only one, having exactly the same issue, Was also getting like 12-13 kills on a bot that didn't die, this bot usually gets 17-18 kills/h so I don't think it has anything to do with restarting the client twice this time. @Worthy
  17. Was also getting getting less kills/h, death walk doesn't work for me tho, is it working fine for you?
  18. Yeah the thing is that it was on "rapid" when started but changed to "accurate". I started the script using script args, and when it logged in it changed the stance. I will try to get you a video of this. Edit: nvm it didn't do it this time, not sure what happened last time.
  19. Why is it switching from rapid to accurate after logging in? using msb. Happens when I load the script using script args.
  20. Dunno where he got his numbers, but I'm getting like 30% less per hour post zulrah nerf.
  21. Que script tratas de usar? Si es gratis lo podes usar solo 2 horas cada dia, necesitas comprar VIP. https://tribot.org/repository/user_panel/vip/
×
×
  • Create New...