Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

  • Feedback


Everything posted by Joshp

  1. Thank you for your response and honesty. I'll be tanning green d'hides for a few days to rebuild some cash and in the meantime I might actually create a pure to stake on instead.
  2. I was boxing. No weapons or equipment involved. I did stop the script after some stakes and kept staking him manually, so I could talk numbers with the guy (was babysitting bot). I did not get scammed with things like prayer, eq, movement or anything similar (basically toggling dueling modes). I always made sure I was boxing when I manualed. I am 100% sure of this. Honestly, after doing some calculations myself - this should never be a 56%.
  3. Hey there! Just wanted to ask; are your calculations a 100% correct? This just happened to me and now I got to rebuild my bank. My stats Attack: 72 Defence: 60 Strength: 71 Hitpoints: 68 His/her stats Attack: 61 Defence: 45 Strength: 84 Hitpoints: 81 Lost 8 duels in a row with what your calculator said was a 56% chance of winning. I calculated what the chances would be to lose 8 duels in a row when you got 56% on them: it's exactly 0,96717311574016 % . Now, this ofcourse can be a one in a hundred time - but when I look at those stats I strongly believe he has an advantage over me rather than that I got an advantage over him. Any thoughts? //Josh Edit: he was not combatlvl scamming me, he even relogged twice for me.
  4. Good to at least see a response, thank you. I will have patience and good luck on your exams! //Josh
  5. Drops everything in your inventory. Bye 500k cashpile! Lol so retarded.
  6. Since last RS update (I think it was yesterday?), you had to delete hooks.dat from Tribot folder in order to get some scripts running again. Yours, however, does not work properly anymore (same problem for some other combat scripts). Here are the two problems: 1. When you load up the script there is no longer a list of monsters that are in your screen so you can select them, same goes for food (healing) and banking. 2. In about 30% of the time the script runs away from the monster you are attacking when it is at 20%~ health (and tries to find a new one to fight). Any chance of you fixing this? Thanks in advance. EDIT: The 2 things above seems to be working properly right now (maybe I fucked up?). However, banking from ghouls in Canifis does not work, even tho the description states it does. Script is pretty useless right now, seems to only bank in lumbridge. Good thing I checked or I would have lost my bank. //Josh
  7. Ahh that's what going on. I restarted Runescape like 6 days ago botting on OSRS. Today suddenly every script stopped working, but I guess Tribot needs an update or something?