Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

Domasxd

Registered
  • Content Count

    21
  • Joined

  • Last visited

  • Feedback

    0%

Everything posted by Domasxd

  1. Domasxd

    LG Black Screen

    Wow, it actually worked, thank you a lot, kind Sir !
  2. Domasxd

    LG Black Screen

    Still same after running the new version, file deletion was succesful, but still black screen
  3. Domasxd

    LG Black Screen

    I am using CentOS 7 I believe
  4. Domasxd

    LG Black Screen

    Tried that jar file, got true true true true output, nothing changed tho Same problem here..
  5. Same here, used to work flawlessly on my VPS, now it gives me the same black screen u have.
  6. Hello, seems like the client LG stopped working after the weekly runescape update, throws me this error after I start OSB + Tribot LG, any way to fix this ? EDIT: Im trying to run this on my VPS using CentOS
  7. Yes, it loads and doesnt do anything, says "Antiban" all the time I posted the error in earlier message
  8. 3 days have passed, any news on the fix ? @godspower33
  9. Atm the bot is not working but I think it is being fixed, atleast I hope so
  10. Output says: [ERROR] Request for out of bound x ranges. [Walker engine] Path is empty. Also, deleting hooks.dat and restarting few times didn't work.
  11. @godspower33 Hi, the script doesn't work and says "AntiBan" when started, any fix ?
  12. Bot seems to run ok now, but the world hopper still doesn't work as far as I can see, it just teleported from PK'er, opened the bank and just stood there EDIT: sometimes it still debugs: "Is the server down? spam dax", and also it seems to be not eating the food, the bot takes it, but never eats it, eventho I have set eatAt:50, it doesnt eat at all
  13. Is there an ETA or something ? Because the script cannot run properly now and the time which is bought is running out
  14. As far as I can see - no, I hope this will get fixed soon, because I am also paying for the script that I bought, but mine is not working at all
  15. Same errors happens to me when using Gods Orbs script, looks like a daxwalker issue?
  16. Hi everyone, I just recently installed my new Debian 7 server by using Fluffee's script, however, I cannot launch Tribot's looking glass feature. It says: "You must run TRiBot using the Java JDK in order to use Looking Glass". Could anyone help ? javac -version gives me back javac 1.8.0_212
×
×
  • Create New...