Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Domasxd

Registered
  • Content Count

    21
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

1 Neutral

About Domasxd

  • Rank
    New Botter
  1. Domasxd

    LG Black Screen

    Wow, it actually worked, thank you a lot, kind Sir !
  2. Domasxd

    LG Black Screen

    Still same after running the new version, file deletion was succesful, but still black screen
  3. Domasxd

    LG Black Screen

    I am using CentOS 7 I believe
  4. Domasxd

    LG Black Screen

    Tried that jar file, got true true true true output, nothing changed tho Same problem here..
  5. Same here, used to work flawlessly on my VPS, now it gives me the same black screen u have.
  6. Hello, seems like the client LG stopped working after the weekly runescape update, throws me this error after I start OSB + Tribot LG, any way to fix this ? EDIT: Im trying to run this on my VPS using CentOS
  7. Yes, it loads and doesnt do anything, says "Antiban" all the time I posted the error in earlier message
  8. 3 days have passed, any news on the fix ? @godspower33
  9. Atm the bot is not working but I think it is being fixed, atleast I hope so
  10. Output says: [ERROR] Request for out of bound x ranges. [Walker engine] Path is empty. Also, deleting hooks.dat and restarting few times didn't work.
  11. @godspower33 Hi, the script doesn't work and says "AntiBan" when started, any fix ?
  12. Bot seems to run ok now, but the world hopper still doesn't work as far as I can see, it just teleported from PK'er, opened the bank and just stood there EDIT: sometimes it still debugs: "Is the server down? spam dax", and also it seems to be not eating the food, the bot takes it, but never eats it, eventho I have set eatAt:50, it doesnt eat at all
×
×
  • Create New...