Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

lilq20

Registered
  • Content Count

    14
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About lilq20

  • Rank
    New Botter
  • Birthday 05/31/1994

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi all, I am running the correct JDK and am trying to hook to the multi-platform version of OS-Buddy. I have tried the OpenOSRS client as well as deleting hooks and cache and the only message I continually get is that there is no client detected for looking glass to hook too. Is there anyone else having this issue? Any known fixes?
  2. Hi! I've been using the script for the last couple of days and it has been awesome. Just bought 30 days. Anyways, I went to start it up today at Abby Specs and as soon as it launches it just proceeds to immediately end. Same settings I've been using for days now. Anyone else having this issue?
  3. Quick update, just uninstalled and reinstalled both TriBot and OSBuddy and that didn't fix the issue. So, at this point, I am assuming it is just a problem with the client. Correct me if I'm wrong.
  4. Hello friends! I have been botting regularly for a couple of months now, but today I went to fire up the ol' bot and was greeted with this lovely message. I have been using LG and OSBuddy with no problems for months now, so it caught me off guard. I know Thursday is typically when the client is updated, so is anyone else having this issue? If not, does anyone have any advice? I haven't changed anything whatsoever about my setup since I last successfully botted. [16:30:26] TRiBot Release 9.308_1 loaded. (1.8.0_65:/Library/Java/JavaVirtualMachines/jdk1.8.0_65.jdk/Contents/Home/jre) [16:30:27] Loading human mouse movement data. [16:30:28] Successfully loaded human mouse data. [16:30:51] AGENT PATH: /var/folders/xh/5mwr8t5s4d58gn_dt41b9l1w0000gn/T/t1_agent_1093080100.jar [16:30:53] java.rmi.ConnectException: Connection refused to host: 192.168.1.254; nested exception is: java.net.ConnectException: Connection refused [16:30:53] at sun.rmi.transport.tcp.TCPEndpoint.newSocket(TCPEndpoint.java:619) [16:30:53] at sun.rmi.transport.tcp.TCPChannel.createConnection(TCPChannel.java:216) [16:30:53] at sun.rmi.transport.tcp.TCPChannel.newConnection(TCPChannel.java:202) [16:30:53] at sun.rmi.server.UnicastRef.invoke(UnicastRef.java:130) [16:30:53] at java.rmi.server.RemoteObjectInvocationHandler.invokeRemoteMethod(RemoteObjectInvocationHandler.java:227) [16:30:53] at java.rmi.server.RemoteObjectInvocationHandler.invoke(RemoteObjectInvocationHandler.java:179) [16:30:53] at com.sun.proxy.$Proxy0.newClient(Unknown Source) [16:30:53] at javax.management.remote.rmi.RMIConnector.getConnection(RMIConnector.java:2432) [16:30:53] at javax.management.remote.rmi.RMIConnector.connect(RMIConnector.java:308) [16:30:53] at obf.Tn.rV(zo:782) [16:30:53] at obf.kl.run(fk:13) [16:30:53] at java.lang.Thread.run(Thread.java:745) [16:30:53] Caused by: java.net.ConnectException: Connection refused [16:30:53] at java.net.PlainSocketImpl.socketConnect(Native Method) [16:30:53] at java.net.AbstractPlainSocketImpl.doConnect(AbstractPlainSocketImpl.java:350) [16:30:53] at java.net.AbstractPlainSocketImpl.connectToAddress(AbstractPlainSocketImpl.java:206) [16:30:53] at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:188) [16:30:53] at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392) [16:30:53] at java.net.Socket.connect(Socket.java:589) [16:30:53] at java.net.Socket.connect(Socket.java:538) [16:30:53] at java.net.Socket.(Socket.java:434) [16:30:53] at java.net.Socket.(Socket.java:211) [16:30:53] at sun.rmi.transport.proxy.RMIDirectSocketFactory.createSocket(RMIDirectSocketFactory.java:40) [16:30:53] at sun.rmi.transport.proxy.RMIMasterSocketFactory.createSocket(RMIMasterSocketFactory.java:148) [16:30:53] at sun.rmi.transport.tcp.TCPEndpoint.newSocket(TCPEndpoint.java:613) [16:30:53] ... 11 more [16:30:53] No RuneScape client was found.
  5. Damn, am currently having the same issue. Looking forward to the fix!
  6. Hey man! Loving the script so far, I had a question. I just got the $25 unlimited auth's version. I am trying to run it on multiple characters at the same time and it is saying I am not allowed too. Is that correct? Did I misunderstand the unlimited auth's as unlimited instances? Regardless, super thrilled with my purchase just wanted to make sure that it wasn't an issue.
  7. This is probably an isolated incident, but I was botting this script over night for the first time and after like a 6 hour proggy got slapped with a two day ban. Not sure why seeing as everyone else is having great success with this script, just wanted to make it known. Hesitant to try it again, but would love too if anyone can shed some light as to why this may have happened. Thanks.
×
×
  • Create New...