Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

  • Feedback


Community Reputation

3 Neutral

About jkobeast19

  • Rank
  • Birthday 04/19/1995
  1. So is the bot working again? Did the revamp happen yet?
  2. I asked the question because I wanted to see if it's worth me upgrading from my fx-8120. I would've tested it myself, but I don't have an I7-4790k just laying around my house.
  3. Title says it all. And how many more bots would run with an overclock versus the standard out the box speeds.
  4. I know this may sound pretty dumb but I don't really PSU wattage I should get for my computer. I see most of the completed builds on pcpartpicker with atleast like 200w of headroom between the estimated amount the site gives you and the PSU. The build is below: http://pcpartpicker.com/p/gsc4rH I was thinking 650w supernova from evga Any advice and helpful tips will be appreciated!
  5. I am really interested in buying he script but does it lag if I use LG? I'm asking because my other combat script from this site is unusable with LG.
  6. I will also respectfully decline as I do not have much use for the VPS. Although, I am very grateful to be one of the few to be chosen! I was hoping to win the OSRS gp. I think it would be better for someone else that could really use this to its full potential.
  7. I just sent you a PM of the screenshots. Now waiting for you to send me the guide.
  8. The bot gets stuck here
  9. I think you partially fixed the problem. I still get stuck in the exact same place but the state says "antiban" instead. Same exact problem though. And yes I did rerun the bot after I saw your update post. Also I noticed another bug. The bot teleports to falador and spam clicks in this area, making it look very bot like. I fixed the bot after it spam clicked around for about 2 minutes, but I think it might have kept doing it if I didn't fix it.
  10. Umm I'm sorry to inform you this but this just happened . It just gets stuck here. If I "pause" the script and tele back to falador, then the bot goes back to work. I have a feeling that the bot processes that it needs to go back to the zamorak altar as it is teleing so that's why it tries to run back without banking. P.S. This is after it teled to falador. It ran back all the way here.
  11. Bot needs an update. It has the tendency to not bank. After teleporting back to fally to bank, it runs back towards altar and gets stuck somewhere on the path there. The bot doesnt really have trouble tele grabbing. Most of the problems occur when it banks after teleporting. I suggest that there be an option where it doesnt teleport back to fally and instead walks back to the bank. Then wouldn't there be less room for error? May I suggest a failsafe where if the bot hasnt banked in like 30 seconds that it could try teleing to fally again to try and reset it?
  12. Does this bot know how not to go upstairs next to the monk? The main problem I see with cursing bots is that they always go up the stairs eventually and get stuck. I'm wondering if this bots has a failsafe of going back downstairs if that were to happen?
  13. Bot gets stuck here for Prince Ali Quest. The only way I got the quest to keep going is by opening the door to the clothes shop.
  14. I had a one month subscription to Dax blast furnace but the script isn't showing that up in my repository. I have until sept 11 to use it and I never deactivated it. Anyone else having this problem???