Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

jnvl2

Registered
  • Content Count

    10
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About jnvl2

  • Rank
    New Botter

Recent Profile Visitors

512 profile views
  1. Did you manage to solve this issue? I'm having it also and haven't been able to fix it.
  2. Did you fix the issue of not being able to click / type on the tribot client? If so, how did you change the heap size thing?
  3. Hey mate, did you end up finding a fix to this? I've been having the same problem.
  4. Here's a screenshot of the bot Debug when using OSBuddy cross-platform jar with 86-bit Java 8 JDK (This is when the client hooks but can't click or type on either tribot or OSBuddy screen) https://gyazo.com/d0e824374e86a42ac6409581b0dbe012
  5. When I use the OSBuddy cross-platform jar and 32-bit JDK 8, LG hooks to the client and mirrors the screen, but clicks and button presses do not register making it impossible to run a script.
  6. I want to start off by saying I know there are a million threads that already exist on this matter - i've scanned all of them and tried all the tips to no avail. No matter what I try, I can't get looking glass to work. When I try to hook the client, one of three things will happen: 1. Standard message telling me I need to run tribot in 32 bit and RS client is most likely in 32 bit. I've tried this; same message appears, saying that I need to run tribot in 32 bit (currently in 32 bit). 2. The LG client will hook to the osrs client and I'll get a black screen. The red cursor will make tracks of itself as I drag it across this black screen. Then nothing will happen. 3. When using osbuddy cross platform, the LG client actually does hook and the screen appears. However, I am unable to click or type on either the LG client or the Osbuddy client. If I close the tribot window, I can then use osbuddy again. These are the main results when I try and use LG. My personal troubleshooting of this issue: 1. I'm currently using java 8 jdk 102 which I've heard is the most stable, however I have tried pretty much all of them (211, 202 212 etc). 2. Used cross platform osbuddy, runelite, regular osrs client etc. None work with LG on my end. 3. Deleted tribot, java, osrs, osbuddy, runelite and reinstalled all following the method einstein laid out in a post that seemed to help a lot of people. It didn't work for me. 4. Deleted cache, hooks etc., still nothing. If an expert is willing to help me that would mean a great deal. I can provide screenshots, window sharing or anything that needs to be done as I've purchased VIP extended a couple of times recently and still haven't been able to use it.
  7. Hi, big fan first of all. Only problem is that the script seems to bug out when on 10k island (sand crabs). Once out of food, script takes me to sandicrahb, and just hovers mouse over him without clicking to travel back to bank. Is it capable of working on this island at all? Thanks so much
×
×
  • Create New...