Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Goth Chocolate

Registered
  • Content count

    78
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

2 Neutral

About Goth Chocolate

  • Rank
    Botter

Recent Profile Visitors

544 profile views
  1. Have you figured out a workaround yet? It's slightly irritating having to continuously restart the bot every 5 minutes.
  2. What do you bot to make that much money? Congrats!
  3. I am getting the "Insufficient Supplies" error as well, as other posters have said. It runs for about 15-20 minutes and then stops, and this is true for LG and the normal client.
  4. It started working fine again yesterday, but RuneScape updated again today and everything is kind of messed up again with the client ID recognition. It's always a losing battle! LOL
  5. Yeah so what it does is it clicks the knife, clicks the log, and instead of clicking down in the chat box to cut the logs, it clicks above in a random area. Over and Over, do you want me to try and Hypercam it? or? Thanks for being so responsive
  6. It ended up being an issue with Looking Glass, because once the client was updated the problem went away. Now just so you know, tribot was updated again and the script is having a problem with cutting and stringing.
  7. Knock on wood, it seems to be working after the update. WooHoo!
  8. So does anyone have any idea how to fix this? This has never happened to me before, and started two days ago....to the point where I am so confused why it happened so suddenly? [13:21:42] com.sun.tools.attach.AttachOperationFailedException: java.lang.OutOfMemoryError: Java heap space [13:21:42] at sun.tools.attach.WindowsVirtualMachine.execute(WindowsVirtualMachine.java:117) [13:21:42] at sun.tools.attach.HotSpotVirtualMachine.executeCommand(HotSpotVirtualMachine.java:261) [13:21:42] at sun.tools.attach.HotSpotVirtualMachine.getSystemProperties(HotSpotVirtualMachine.java:144) [13:21:42] at obf.KN.mX(cr:393) [13:21:42] at obf.KN.YV(cr:588) [13:21:42] at obf.nk.run(bl:179) [13:21:42] at java.lang.Thread.run(Thread.java:745) [13:21:43] com.sun.tools.attach.AttachOperationFailedException: java.lang.OutOfMemoryError: Java heap space [13:21:43] at sun.tools.attach.WindowsVirtualMachine.execute(WindowsVirtualMachine.java:117) [13:21:43] at sun.tools.attach.HotSpotVirtualMachine.executeCommand(HotSpotVirtualMachine.java:261) [13:21:43] at sun.tools.attach.HotSpotVirtualMachine.getSystemProperties(HotSpotVirtualMachine.java:144) [13:21:43] at obf.KN.mX(cr:393) [13:21:43] at obf.KN.YV(cr:588) [13:21:43] at obf.nk.run(bl:179) [13:21:43] at java.lang.Thread.run(Thread.java:745)
  9. yeah, nothing seems to be working......i'll test just logs and let you know. EDIT: So yeah....doesn't work at the moment [13:21:42] com.sun.tools.attach.AttachOperationFailedException: java.lang.OutOfMemoryError: Java heap space [13:21:42] at sun.tools.attach.WindowsVirtualMachine.execute(WindowsVirtualMachine.java:117) [13:21:42] at sun.tools.attach.HotSpotVirtualMachine.executeCommand(HotSpotVirtualMachine.java:261) [13:21:42] at sun.tools.attach.HotSpotVirtualMachine.getSystemProperties(HotSpotVirtualMachine.java:144) [13:21:42] at obf.KN.mX(cr:393) [13:21:42] at obf.KN.YV(cr:588) [13:21:42] at obf.nk.run(bl:179) [13:21:42] at java.lang.Thread.run(Thread.java:745) [13:21:43] com.sun.tools.attach.AttachOperationFailedException: java.lang.OutOfMemoryError: Java heap space [13:21:43] at sun.tools.attach.WindowsVirtualMachine.execute(WindowsVirtualMachine.java:117) [13:21:43] at sun.tools.attach.HotSpotVirtualMachine.executeCommand(HotSpotVirtualMachine.java:261) [13:21:43] at sun.tools.attach.HotSpotVirtualMachine.getSystemProperties(HotSpotVirtualMachine.java:144) [13:21:43] at obf.KN.mX(cr:393) [13:21:43] at obf.KN.YV(cr:588) [13:21:43] at obf.nk.run(bl:179) [13:21:43] at java.lang.Thread.run(Thread.java:745) this is what it does @Druid
  10. the bot is having a hard time stringing bows. It just strings one inventory worth and the script ends.
  11. This worked perfectly, thank you!
  12. So i've been an avid Looking Glass user for a while now, but recently I have been rendered completely unable to use it. It searches for the client, runs the updation process, and sits at a black screen. Thoughts?
  13. is anyone else having problems with looking glass? Whenever I try to use it, it just loads a black screen.