Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

fatdoobie2

Registered
  • Content count

    1,260
  • Joined

  • Last visited

  • Feedback

    100%

Community Reputation

210 Excellent

About fatdoobie2

  • Rank
    Master Botter
  1. @Aropupu any chance on mousekey dropping support? New version is running great for me and this would make it perfect EDIT: Bug report. When hunting Salamanders, if a net trap has fallen but is not on screen, the script will idle indefinitely until the rope and net despawn. Turning the camera to the trap will fix this issue, indicating that this is a camera related problem. STACK TRACES:
  2. disable graphics in tribot helps too
  3. That DGnomeAgility thread. Unfortunately the posts have been deleted by a mod now Was hilarious, I should have screencapped it
  4. I don't want to throw any shade here at Montreal, I'm not saying he hacked you, but hasn't there been a shitload of people claim to get hacked through using his proxies? Not saying it is him directly but maybe someone has found a vulnerability in his services without him knowing. As far as I can tell there are three possibilities here that make sense - Jagex cleared you, someone hacked you through Montreal, or your accounts simply died and you lost your stuff that way (lol).
  5. idk fam definitely not tribot since all scripts are scanned for malicious code, and I'm pretty sure theres failsafes in place to prevent this kind of thing happening at all. But holy shit guys, read that thread, this guy cannon has a complete meltdown over getting banned lol
  6. Happy birthday Mute!
  7. As in FL Studio beats? Heaps of tutorials on youtube, this channel is a good place to start
  8. Maybe Post has stopped making new accounts
  9. I did a f2p ironman for the lols, got it to about 600 total level botting 15 hours a day and roughly 2m bank, but then a strange thing happened. Instead of banning the account, it was simply reset with the ironman status removed. This was about 3 months ago.
  10. Are we witnessing the birth of a new copypasta
  11. @TRiLeZ Description of the bug (be specific): all interfaces are broken in Looking Glass, apart from inventory. All information about the interfaces returns null. GIF - http://i.imgur.com/T1k9L3X.gifv edit - it seems the bank interface also works, but the rest are still broken. I have tried all common solutions - deleting cached clients, deleting hooks.dat, etc etc How often the bug occurs: 100% of the time Triggers of the bug (if known): using looking glass Java version: 8u91 Max Heap Size: 512mb TRiBot client version: 9.303_3 Looking Glass (yes/no): YES Operating System: win7 Script Name: irrelevant TRiBot Old-School or RS3: osrs Client Debug: n/a Bot Debug: n/a Screenshots (if any):
  12. All of the interfaces for the tabs seem to be broken (eg Stats, equipment, prayer, spellbook, etc..) apart from inventory. Open interface explorer and check any of those, it will show up on the top-left side of the screen instead of where the interface actually is. I have deleted hooks, cached clients and script.ini and the problem persists. EG:
  13. have you got a regular client open as well
  14. It's been about 3 days actually
  15. It is slower for everyone, it's just in the nature of how it works. A faster computer may help but it's still going to be kind of slow. And yes there is a bug at the moment we are waiting on Trilez to fix, LG is not working for 99% of scripts.