Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Webber1993

Registered
  • Content count

    61
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

2 Neutral

About Webber1993

  • Rank
    Botter

Recent Profile Visitors

169 profile views
  1. THANK YOU It worked first card.
  2. Tried three different cards which have all worked in the past for credits for VIP and even verified a paypal email address to my account and it still says fraudulent transaction? I am not going to pay a third party to transfer me credits.... what other payment options do I have??? Why is Tribot making it so difficult for themselves to take money jesus christ.
  3. Just double checked and yeah is latest version of Java, could be but in a quick google search typing in "client params" and clicking the tribot links seems you can fix it somehow ( leading me to believe it wouldn't be uni security programs etc ). Hopefully someone on here can clarify this situation for me! Just hope my bot is still running ok at home lol
  4. I am on the university computers so I would assume that it has the latest version of Java as all their software for stuff seems to be the most up to date.
  5. Just did this then and re opened the Loader and same thing, nothing changed in the settings ( nothing new ). Stupid client paramas. Unfortunately don't think I'l be able to bot at uni unfortunately
  6. Only thing in the settings folder when I click it are as follows: Break Profiles Script Queue starter profiles mouse data firewall general proxies data script startup
  7. That just brings me back to the .tribot folder?
  8. Hey just Tried following that guide in which you just linked me and I got up to the stage in the the .tribot folder and then settings where it says to delete the hook thing but it is not showing up for me on my screen?
  9. So been using Tribot for years now but always run it at home on my laptop no worries.... Being exam period at uni thought may as well run the bot while at uni so downloaded Tribot here and logged in but bot gets stuck on: "Loading Client Params" then the last few lines in my white stuff below says: [13:13:05] at obf.nK.G(ah:283) [13:13:05] at obf.nK.(ah:39) [13:13:05] at obf.bm.(he:74) [13:13:05] at obf.gm.(ui:117) [13:13:05] at obf.mm.(ei:46) [13:13:05] at obf.bJ.run(dh:546) [13:13:05] at java.lang.Thread.run(Thread.java:745) Any help guys? Thanks
  10. bots broken when trying to do attack potion / d battleaxe method, just keeps withdrawing attack potions at bank
  11. Can you use the absorbtion method for toxic blowpiping?If so how?
  12. nice
  13. Is Tri online?
  14. Whats this looking glass thing? dw found it
  15. Same here!!!???