Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

benjamin94

Registered
  • Content count

    41
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

10 Good

About benjamin94

  • Rank
    New Botter
  • Birthday 06/15/1990
  1. Hey All, Im back able to work on this if you guys like, however i need to know all current bugs and i need some accounts for me to test with. Kind regards, Benjamin
  2. Hey, If someone could send me an account i could test and fix the bugs so. Kind regards, Benjamin
  3. Hey my vacation just started, i can now try and fix those bugs. Please send me an account so i can test.
  4. I didnt set a limit, i think its TriBots limit.
  5. http://api.rsbuddy.com/grandExchange?a=guidePrice&i=379 379 is the item id. In this case a Lobster.
  6. Hey, Please include the crash log because i cant find the error without.
  7. Thanks @Remarkablee for the account to test, however its not script related, the resizable update broke the whole Tribot client. It will be fixed soon, please have patience: https://tribot.org/forums/topic/49934-is-this-me-or-the-client/?p=589623
  8. Hey, i currently dont have any accounts to test with, can one of you please provide me with an account so i can fix this bug.
  9. Was just reading the PM, looking for a fix now.
  10. Hey, thanks for the suggestions but the thing is it will take the most expensive items first. So thats why the script is right clicking the items. For the run percentage i think its better to turn on at 1% because then it will be faster at an item than just walking.
  11. Hmm ok, anyway thats best proggie so far!
  12. Thanks for the feedback, however its not a problem, the auto retaliate needs to be on to detect that there is an NPC or other player attacking the bot. Again thanks for feedback, until now the only option is to add them manually to the Ignore list, All 50 of them.
  13. Im sorry i dont know what this could be, this is not personal but you are the only having these issues. I think there is nothing i can do to fix it. However i can try with one of your accounts if you want. Please pm me the details.
  14. Updated again, now it should really work. @pothero
  15. Hey, i updated the script. I forgot a null check. Now it should work again.