Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

  • Feedback


Community Reputation

0 Neutral

About Macetheace

  • Rank
    New Botter

Recent Profile Visitors

268 profile views
  1. @Tri Hey Man, One of the good proggys i got so far :), scripts going awesome. https://postimg.org/image/x42cao2ch/
  2. @tri, I selected the potion type but didnt tick the box where it said do i want to use potions my bad. All is working fine now, will post a proggy soon :). thanks again.
  3. Oh its also not drinking super str (4) on version 2, I have it selected in the gui options aswell
  4. @Tri, I'm using the updated v2 version and its working great!, i'm using it through looking glass on an account that i hand trained up to high stats, so I'm fairly confident i can avoid a ban for atleast a month while i get the stats I need. However there are a couple of things that bother me that I'm not sure are related to the script or the bot its self, The Breakhandler is completely shit, it logs out and wont log back in at all, I would be willing to pay more if you could add a built in breakhandler into the script? so it can take breaks every couple of hours?, also after killing an experiment it will have another experiment on screen but instead of going straight to attack it, the bot does weird camera movements and then goes in another direction to kill one further away. Other than that thanks!, Love your work, You're a great scripter. Thank you.
  5. Hi there, When i try to run looking glass with runescape opened up in mozzila firefox with my account logged in, Tribot gives me this error. [19:08:25] TRiBot Release 9.303_6 loaded. (1.8.0_101:C:\Program Files (x86)\Java\jdk1.8.0_101\jre) [19:08:26] Loading human mouse movement data. [19:08:27] Successfully loaded human mouse data. [19:08:29] java.nio.file.AccessDeniedException: C:\Program Files (x86)\Java\jre1.8.0_101\lib\security\java.policy [19:08:29] at sun.nio.fs.WindowsException.translateToIOException(WindowsException.java:83) [19:08:29] at sun.nio.fs.WindowsException.rethrowAsIOException(WindowsException.java:97) [19:08:29] at sun.nio.fs.WindowsException.rethrowAsIOException(WindowsException.java:102) [19:08:29] at sun.nio.fs.WindowsFileSystemProvider.newByteChannel(WindowsFileSystemProvider.java:230) [19:08:29] at java.nio.file.spi.FileSystemProvider.newOutputStream(FileSystemProvider.java:434) [19:08:29] at java.nio.file.Files.newOutputStream(Files.java:216) [19:08:29] at java.nio.file.Files.write(Files.java:3292) [19:08:29] at obf.Kp.sV(xv:518) [19:08:29] at obf.Kp.yx(xv:802) [19:08:29] at obf.Kp.tv(xv:703) [19:08:29] at obf.Rl.run(zk:155) [19:08:29] at java.lang.Thread.run(Thread.java:745) [19:08:30] java.security.AccessControlException: access denied ("javax.management.MBeanTrustPermission" "register") [19:08:30] at java.security.AccessControlContext.checkPermission(Unknown Source) [19:08:30] at java.lang.SecurityManager.checkPermission(Unknown Source) [19:08:30] at sun.plugin2.applet.AWTAppletSecurityManager.checkPermission(Unknown Source) [19:08:30] at com.sun.jmx.interceptor.DefaultMBeanServerInterceptor.checkMBeanTrustPermission(Unknown Source) [19:08:30] at com.sun.jmx.interceptor.DefaultMBeanServerInterceptor.createMBean(Unknown Source) [19:08:30] at com.sun.jmx.interceptor.DefaultMBeanServerInterceptor.createMBean(Unknown Source) [19:08:30] at com.sun.jmx.mbeanserver.JmxMBeanServer.createMBean(Unknown Source) [19:08:30] at javax.management.remote.rmi.RMIConnectionImpl.doOperation(Unknown Source) [19:08:30] at javax.management.remote.rmi.RMIConnectionImpl.access$300(Unknown Source) [19:08:30] at javax.management.remote.rmi.RMIConnectionImpl$PrivilegedOperation.run(Unknown Source) [19:08:30] at javax.management.remote.rmi.RMIConnectionImpl.doPrivilegedOperation(Unknown Source) [19:08:30] at javax.management.remote.rmi.RMIConnectionImpl.createMBean(Unknown Source) [19:08:30] at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) [19:08:30] at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) [19:08:30] at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) [19:08:30] at java.lang.reflect.Method.invoke(Unknown Source) [19:08:30] at sun.rmi.server.UnicastServerRef.dispatch(Unknown Source) [19:08:30] at sun.rmi.transport.Transport$1.run(Unknown Source) [19:08:30] at sun.rmi.transport.Transport$1.run(Unknown Source) [19:08:30] at java.security.AccessController.doPrivileged(Native Method) [19:08:30] at sun.rmi.transport.Transport.serviceCall(Unknown Source) [19:08:30] at sun.rmi.transport.tcp.TCPTransport.handleMessages(Unknown Source) [19:08:30] at sun.rmi.transport.tcp.TCPTransport$ConnectionHandler.run0(Unknown Source) [19:08:30] at sun.rmi.transport.tcp.TCPTransport$ConnectionHandler.lambda$run$0(Unknown Source) [19:08:30] at java.security.AccessController.doPrivileged(Native Method) [19:08:30] at sun.rmi.transport.tcp.TCPTransport$ConnectionHandler.run(Unknown Source) [19:08:30] at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source) [19:08:30] at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) [19:08:30] at java.lang.Thread.run(Unknown Source) [19:08:30] at sun.rmi.transport.StreamRemoteCall.exceptionReceivedFromServer(StreamRemoteCall.java:276) [19:08:30] at sun.rmi.transport.StreamRemoteCall.executeCall(StreamRemoteCall.java:253) [19:08:30] at sun.rmi.server.UnicastRef.invoke(UnicastRef.java:162) [19:08:30] at com.sun.jmx.remote.internal.PRef.invoke(Unknown Source) [19:08:30] at javax.management.remote.rmi.RMIConnectionImpl_Stub.createMBean(Unknown Source) [19:08:30] at javax.management.remote.rmi.RMIConnector$RemoteMBeanServerConnection.createMBean(RMIConnector.java:721) [19:08:30] at obf.Kp.tv(xv:229) [19:08:30] at obf.Rl.run(zk:155) [19:08:30] at java.lang.Thread.run(Thread.java:745) [19:08:30] No RuneScape client was found.
  6. I love you
  7. great script, @tri. Used for about 15 hours total over 3 days and haven't received a ban. I'm just trying to level my account to 90 str from 70, once i reach 90 i will stop botting permanently, I was just wondering if it would be safe to do?, Because i received a bot busting ban 2 months ago, and my next ban will be perm.
  8. It was meeee....
  9. @Flamo353
  10. What is your client paint delay set to? (It's in your client settings) 0 How many bot tabs do you have running? 1 Is there a message being spammed in the bot debug? NO How much RAM and what processor does your computer have? (Google how to find your computers specs) 4.00 GB RAM & APU WITH RADEON HD GRAPHICS 1.90GHZ How much CPU and RAM is being used by "java.exe" while you were botting? Check windows task manager (Ctrl + Alt + Delete). Fluctucates from 90=100% depends on what the script is doing, i notice while its in combat it spikes really high, and when not it lowers down and the lagg subsides a little bit, but even still the CPU is really high. Note: About a month ago I could run two bots smoothly without any lagg and i come back a couple days ago and cant even run 1 @Flamo353
  11. @Flamo353, Hey dude thanks so much for putting the time into writing a reply etc. Others have reported the script to be working perfectly on 23rd march. so i'm not sure if its the script I'm using causing the lagg? also when i tried to run a different script it laggs aswell it spikes the java up to 100%, as soon as i pause the script it goes back to normal the client only laggs when I run a script? is there any reason for this? I'm thinking of purchasing a different script but i dont want to waste the money and the client is still lagging when i run the script.
  12. Im using a laptop running windows 7, I mean about a month ago i used to run two bots flawlessly with no lagg, however i took a big break from botting come back and update tribot & now this happens, I've also tried to run the botclient on another laptop and it still laggs like hell and uses 100% java. which causes my computer to crash.