Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

boomboomtucki

Registered
  • Content count

    28
  • Joined

  • Last visited

  • Feedback

    0%

Everything posted by boomboomtucki

  1. Sometimes I get a LoadLibrary error 1114: Dynamic link library when I try to setup the script. It closes tribot when it happens. Super annoying!
  2. 8h straight or with breaks? and how frequent was the breaks?
  3. There's no need to delete it. The client has been updated and it now works.!
  4. can vouch
  5. I'm getting the same issue
  6. Don't know how you managed to do that. Bot clicks up and down constantly in both fishing area and banking.
  7. When can we expect a fix for the issues people are having above this post? thanks
  8. When banking at edgeville it sometimes goes crazy and clicks everywhere just outside the bank. Looks like my character is running a marathon. I had to stop the script because it wasn't able to bank. Also the bot likes clicking between the two fishing spots at barbarian village even though there's an active spot right in front. I have to 100% babysit this script. Edit: just got banned. I stopped using straight away after seeing this issue as well. Well Played!
  9. Does this support med boat?
  10. Awesome stuff! This script keeps getting better and better!