Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

Ice_b4rrage

Registered
  • Content Count

    32
  • Joined

  • Last visited

  • Feedback

    0%

Everything posted by Ice_b4rrage

  1. What needs to be fixed immediately with TRiBot 11: Script GUI not working for Zulrah Helper [2020-04-06 10:59:20] TRiBot 10.23.1 loaded. (1.8.0_241:C:\Program Files\Java\jre1.8.0_241) [2020-04-06 10:59:20] Global Font Set [2020-04-06 10:59:20] Settings Applied [2020-04-06 10:59:20] TRiBot GUI is ready. [2020-04-06 10:59:20] Loading human mouse movement data. [2020-04-06 10:59:20] Showing frame {} [2020-04-06 10:59:20] Could not load human mouse data. Reason: Human mouse data encryption key not found. [2020-04-06 10:59:41] [10:59:41] Starting client. [2020-04-06 11:00:19] [11:00:19] Downloading script '|w| Zulrah Helper'. [2020-04-06 11:00:22] [11:00:22] Welcome to Worthy Scripts. Zulrah Helper Initiated. [2020-04-06 11:00:22] [11:00:22] java.lang.NullPointerException What should be fixed soon for TRiBot 11: Other misc feedback: Is it possible to create a TRiBot Launcher folder like the normal client has for users that have java 11 installed or just include the beta in the dropdown for the TRiBot version? I currently have to run the beta through command prompt.
  2. Bug Report Name of Quest: Dwarf Cannon Screenshot: https://gyazo.com/1d0ac2e79a215f377614eae3aad7305e https://gyazo.com/a1001f1742378410e1e5ca0b700c8b94 Description: Bot just idles after starting quest. Doesnt tele to barb outpost or anything. I started the quest just to make sure it wasnt just stuck on first part and it still gave the same error
  3. Sent you a message on skype. Gets stuck in bank after withdrawing all items.
  4. Verison number: 1.5 Combat / Selling Mode?: Combat Description of the bug: Does not log off after finishing game. It just spams Dominic to start and cancel games. GUI settings, picture only: Print script stack trace: (To do this, when the bug OCCURS, ONLY WHEN IT OCCURS or while it's occuring, you should go on top tribot, and you will see "Script", Press that then go to "Print script stack trace", this should print something to your client debug. Copy and paste whatever it prints (Should be more than 2+ lines) to this field) Additional information: It just spams Dominic to start a game then cancels it and just keeps looping even though I only want it to play 1 game
  5. Verison number: 1.5 Combat / Selling Mode?: Combat Description of the bug: Does not log out after finishing a game, just keeps spamming dominic to start a dream then canceling it GUI settings, picture only: I don't have a screenshot of my settings but I have tried buying games and just starting it once I am in the game and neither one logs me out after 1 game which is what I have selected in the GUI Print script stack trace: (To do this, when the bug OCCURS, ONLY WHEN IT OCCURS or while it's occuring, you should go on top tribot, and you will see "Script", Press that then go to "Print script stack trace", this should print something to your client debug. Copy and paste whatever it prints (Should be more than 2+ lines) to this field) Additional information: Like I said above, it keeps spamming Dominic to start a new dream even though I just want it to play 1 game then log out
  6. I am having the same problem with it just drinking energy pots even though I dont have use energy checked off. Does that have to do with the stamina update aswell? Glory recharging still was not working last night. It would stand at the bottom of the ladder in the Hero's dungeon and do nothing.
  7. [16:18:57] Starting client.[16:19:41] Downloading script 'Sigma Magic'.[16:19:44] Script Started: Sigma Magic.[16:20:59] Less than 1 Iron ores are left.[16:20:59] Thank you for using Sigma Magic Premium.[16:20:59] Mouse painter has stopped.[16:21:06] Script Ended: Sigma Magic.[16:21:32] Downloading script 'Sigma Magic'.[16:21:35] Script Started: Sigma Magic.[16:21:41] [CLIENT DIAGNOSIS] Unknown[16:21:41] Thank you for using Sigma Magic Premium.[16:21:41] Mouse painter has stopped.[16:21:41] Script Ended: Sigma Magic.[16:21:50] Downloading script 'Sigma Magic'.[16:21:53] Script Started: Sigma Magic.[16:21:57] Login bot started.[16:21:57] Login Bot: Login...[16:22:08] Login bot succeeded.[16:26:39] Less than 1 Iron ores are left.[16:26:39] Thank you for using Sigma Magic Premium.[16:26:39] Mouse painter has stopped.[16:26:46] Script Ended: Sigma Magic.[16:30:06] Downloading script 'Sigma Magic'.[16:30:08] Script Started: Sigma Magic.[16:30:12] Login bot started.[16:30:12] Login Bot: Login...[16:30:23] Login bot succeeded.[16:32:56] The maximum amount of instances for this script has been surpassed. Stopping script (1). Message: 0[16:36:20] Less than 1 Iron ores are left.[16:36:20] Thank you for using Sigma Magic Premium.[16:36:20] Mouse painter has stopped.[16:36:27] Script Ended: Sigma Magic. 3 times in 20 minutes the bot has logged after not being able to find the supplies needed even though I have 10k supplies in my bank. Just bought it like 30 minutes ago.
  8. Can you remove the auto talker or make it so we can toggle it on or off? I'm usually babysitting while i bot and it just says completely random things when I'm talking to someone.
  9. Glory recharging still doesn't work. It takes a games necklace out and teles to burthorpe but then just sits there and spams "withdrawing glories" in the client debug because the bot never withdrew them from the bank before teleing so I think your methods may be out of order. I corrected it once myself and it walked to the heroes guild but would not click on the ladder to go down
  10. Can you look into glory recharging? I have the option selected it but all it does is withdraw a games necklace, equips it and then just stands there in the bank. All the client debug says is "recharging glorys".
  11. Does is say invalid auth? If you bought it through Devloader then Aero might have disabled your auth when he switched to Paypal
  12. It's most likely a problem with the auth servers. It's been up and down the last few days. They have nothing to do with the auth servers
  13. After starting Tribot back up again, the script started working so I dont know what the problem was but its working now
  14. I am getting the same error as well. I reinstalled the script loader but I keep getting the same error
  15. Thanks for adding that, I'll def buy premium but will you also look into when you get banned from the clan chat and the worlds switch, the bot stays logged into the last world and bypasses the auto log out because it tries to auto rejoin the chat, at least I think that's why it stays logged in.
  16. Texan the bot does not log you out from inactivity. I've woken up multiple times to being stuck at the dock after I've hit 250 points and the bot keeps clicking the dock and when you get banned from the channel and the worlds switch you just sit there in the boat waiting and waiting. Any way you could fix either of these?
  17. Bradsta not sure if this was fixed already but I've been alching the last few days and the bot would stay logged in even though I was outta nats. I still had yew longs left but it just spam clicked the high alch skill. I can give a debug if you need it in a few hours
×
×
  • Create New...