Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

FallenShadow

Ex-Staff
  • Content count

    2,494
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

126 Excellent

About FallenShadow

  • Rank
    Unknown

Personal

  • Sex
    Other
  • Location
    Netherlands
  1. Good job on the list!
  2. Closed. this is going to be a flame wars, I don't want that. For now, the topic is closed since the question has been answerd, you can buy nor sell a account. You can create a account but you can use the service section to power lvl it.
  3. I've been checking this script out for a few times now, and it seems it's not really working well for me. I'm smelting bronze bars, it doesn't pick them from the bank, it walks to the furnace but doesn't click on it, when you click manually it's like not doing anything at all. maybe i'm doing something wrong, but that's what it's been doing. if you need more info, tell me. it keeps miss clicking the furnace. I tried al kharid and falador and he's not clicking it. The falador location could use some work, because it's miss clicking outside the building.
  4. Looks good!
  5. This has to do that that RS3 uses a whole different kind of setting. it uses 512Mb, it uses openGL, so your graphic card should have that, and it uses a old version of java.
  6. What did you try? It seems it's not using Java to boot it up. Make sure you've downloaded the latest version of java on there site.
  7. Could you make a screenshot of your Tribot login screen?
  8. Looking good man! keep up the good work.
  9. You Need to contact the scripter for that.
  10. somehow there is a connection problem. Is your internet fast and stable enough?
  11. Yo

    Contact a reseller from the black market. Or you can buy credits from somebody and use that in the repo to activate your vip
  12. There is a firewall menu somewhere in the menu screens. Change it in theRe.
  13. TOGL is Tribot OpenGL, openGL is something that your graphic card supports. Make sure you graphic card has the latest driver.
  14. you probably accedently denied something when the script was asking for it. Search for the firewall settings(there must be somewhere in the menu's) then check if there is something blocked, if so, then please remove it. Else, check your internet connection, if you're using a proxy, make sure it's fast enough.
  15. Yo

    What you can try to do is the following: File>open local folder and delete everything inside this folder. Then reboot tribot.