Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

firegun101

Registered
  • Content count

    10
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

1 Neutral

About firegun101

  • Rank
    New Botter

Recent Profile Visitors

198 profile views
  1. Thats why I'm confused. yes I have a password the same as tribot, but the account he got into was diff password? can't work it out how he bypassed authenticator too
  2. Yeah I'm running them anyway just to be safe. thanks!
  3. Also, thanks for all the helpful replies guys
  4. So not a key logger? You sure? Thank god for that. Annoying how jagex is refusing to disable the account...
  5. hey, I'm sure you guessed that was the hacker haha. not sure how he got access to my tribot account the first place tho. changed passwords and set up authenticator etc... what else do i need to check is secure? btw, I'm doing a scan, but I'm not sure how I would have gotten key logged.
  6. OR I AM A COMPLETE SPACO WHO USES THE SAME USER:PW FOR EVERYTHING HISS #ABUSEWITH.US
  7. Hey, sorry if thread is in wrong place etc. but I really need help... The only scripts I've run in last week are daxchins and master chopper. Im using vip-e osbuddy via looking glass. After botting just fine and also manually playing and logging in and out yesterday and this morning. About 30 mins ago I tried to log back in but I was being told that I was using an incorrect password. Ive made sure that my password is correct and so proceeded to go onto the Jagex site. turns out, when trying to recover, my email has been changed too. now, someone has access to my account and I don't know what to do. not sure what personal details they could get from that account. I'm not accusing anyone of anything, but the only thing RS related I use other than osbuyddy is tribot. Is it possible someone was able to take the information via tribot? I just can't think of any other way it could have happened. thanks for any help guys. p.s. I do have authenticator set up too. As of yet, I haven't seen the account logged in, so maybe they got stuck at that...
  8. hey, sorry if I am posting in wrong area, or if its been asked before (couldn't find one at least) I just bought tri puro puro, but everytime i load it, it loads up another tri range mellee (i also own this) btw i have tried restarting the client... thanks
  9. hey, sorry if I am posting in wrong area, or if its been asked before (couldn't find one at least) I just bought tri puro puro, but everytime i load it, it loads up another tri script that I have.
  10. Hey, when I first bought the script it worked flawlessly for a week. Now the client says it has loaded the bot, but the interface never appears. Client debug: starting client downloading script script started v1.996 try out new fast buying option in buying tab then it just never loads. Any help would be appreciated