Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

justintg

Registered
  • Content count

    263
  • Joined

  • Last visited

  • Feedback

    100%

Community Reputation

16 Good

About justintg

  • Rank
    Senior Botter

Recent Profile Visitors

578 profile views
  1. Two regular clients. He said he's been trying to contact you guys through live support for a while IIRC
  2. What's your combat level?
  3. Howmany nature runes does it thieve per hour? If I do nats w/ automatic muling, will they all return upstairs assuming they go to ardougne center?
  4. Title. Contact me through PM if you're interested.
  5. Any chances on lava runes being supported? Also could the low end/high end computer question be saved so we don't have to answer it every time we use the script?
  6. I was having an issue earlier where it'd go to the wheel at the motherload mine (to fix it) and it'd freeze. I'm pretty sure it somehow got to the combat tab but when I went to inventory it'd drop the hammer and continue as normal until it went back to the wheel and bug out again.
  7. Alright I guess i'll block wyverns because a 7 kill task taking 1hour isn't fun.
  8. Could you make it, for wyvern tasks, go to the western side? The eastern side is the "Range" side and it always tries to use the eastern side and gets no kills, tries to steal wyverns and gets reported for the botlike pathing it makes, etc. Sometimes I'll get a wyvern when it eventually goes to the western side and it'll run mid kill to the eastern side when a wyvern spawns and it's pretty obvious that the account is a bot.
  9. This is the first time I've had this issue in 4+months of using LG. Not sure what to do, thanks for any help provided! [19:51:31] TRiBot Release 9.230_7 loaded. (1.8.0_45:C:\Program Files (x86)\Java\jdk1.8.0_45\jre)[19:51:31] Loading human mouse movement data.[19:51:35] Successfully loaded human mouse data.[19:51:43] java.nio.file.AccessDeniedException: C:\Program Files (x86)\Java\jre1.8.0_60\lib\security\java.policy[19:51:43] at sun.nio.fs.WindowsException.translateToIOException(WindowsException.java:83)[19:51:43] at sun.nio.fs.WindowsException.rethrowAsIOException(WindowsException.java:97)[19:51:43] at sun.nio.fs.WindowsException.rethrowAsIOException(WindowsException.java:102)[19:51:43] at sun.nio.fs.WindowsFileSystemProvider.newByteChannel(WindowsFileSystemProvider.java:230)[19:51:43] at java.nio.file.spi.FileSystemProvider.newOutputStream(FileSystemProvider.java:434)[19:51:43] at java.nio.file.Files.newOutputStream(Files.java:216)[19:51:43] at java.nio.file.Files.write(Files.java:3292)[19:51:43] at obf.bn.i(nz:70)[19:51:43] at obf.bn.d(nz:546)[19:51:43] at obf.bn.d(nz:809)[19:51:43] at obf.Pl.run(xi:92)[19:51:43] at java.lang.Thread.run(Thread.java:745)
  10. I sent a gif and stacktrace of when the script constantly swaps between tabs (like quest tab and equipment tab). It does this with the attack style tab and prayer one as well and basically when it tries to eat or do anything in the inventory it'll get stuck because it's on a different tab and it'll keep clicking where food would be if it was on the inventory tab. sent to your PM* Was this ever addressed? I've been having this issue since I bought the script 3 weeks ago so I'm not sure if you forgot about it or what.
  11. I'm getting this issue too. I get it with this script and Mute's slayer script, but this script does it constantly when Mute's script is fine for a while then begins to do it at a random time until I stop the script. Other then that it's a great script.
  12. A big issue (common is the biggest reason I say this) is that the script will stop and say you don't have certain items when you do. IE it just told me I didn't have a hatchet when I had numerous axes of numerous types which it used fine previously. It does this for food when I have hundreds of the type I set it to among other things. For example It'll go for an hour fine, bank and say there is no food and I'll check and it'll have 500+ monkfish and I'll restart the script and it'll be fine again. Can't really get a print stacktrace thing because it stops the script when it gives that error.
  13. @Mute's slayer/combat script has this as an option.