Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

curbstommp

Registered
  • Content count

    9
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

1 Neutral

About curbstommp

  • Rank
    New Botter
  1. Am I the only one that is experiencing nothing happening when running the script?? I start it and... nothing.. it just stands there..
  2. Am I the only one that is experiencing nothing happening when running the script?? I start it and... nothing.. it just stands there..
  3. looool
  4. When can we expect an update for this script?
  5. When botting at the gleaming area.. the script tends to just make my account sit there and it idles until the lobby. It has gotten me to 70 Div, I am proud. But it is to the point where I am babysitting it now.. Maybe it is the client. I've heard it could be. But I love this script personally. I do suggest to PLEASE PLEASE PLEASE PLEASE PLLLLEEAAASSEEE make a safe area for the Karajama spot for divination. There is a spearman there that loves to murder my account while botting. Idle issues, and Karajama issues, other than that it has gotten me to 70 Div, and has made me 4M. Love it! Please consider the requests for I am sure we all need these. Thanks!!
  6. Hey, it would be awesome if this script could run on Direct X Settings as well. My bot client laggs with Open GL. Also, would be amazing if it could run on Windowed graphic setting, not just resizeable. This script has gotten me 89 Firemaking from 1. Good bot! Just needs more graphics compatibility.
  7. Is there any fix for this problem? When I click Login to start the Rs3 bot, it fails and states an error code "[02:46:21] CONSOLE STARTED [02:46:21] TRiBot Release 9.06_3 [02:46:21] Initial Settings Loaded [02:46:21] Using SID: 187e0-y2Aqg5FwE1zWuY5h8vspXPzS3A75X3pxovyz43mijhYC2aL6GO [02:46:22] Initializing TRiBot [02:46:22] TRiBot AppData Dir: /Users/shawnmccandless/Library/Application Support/tribot [02:46:22] Sesssion Validated [02:46:22] TRiBot Release 9.06_3 loaded. (1.7.0_45:/Library/Java/JavaVirtualMachines/jdk1.7.0_45.jdk/Contents/Home/jre) [02:46:22] Global Font Set [02:46:22] Settings Applied [02:46:22] Exception in thread "AWT-EventQueue-0" java.lang.UnsatisfiedLinkError: Can't load library: /Users/shawnmccandless/Library/Application Support/tribot/dependancies/libTOGL.so [02:46:22] at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1912) [02:46:22] TRiBot RS3 may not be fully compatible with Linux/Mac. [02:46:22] at java.lang.Runtime.load0(Runtime.java:795) [02:46:22] at java.lang.System.load(System.java:1062)[02:46:22] Loading TOGL [02:46:22] Loading: /Users/shawnmccandless/Library/Application Support/tribot/dependancies/libTOGL.so [02:46:22] at obf.Dj.run(so:437) [02:46:22] at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:251) [02:46:23] at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:733) [02:46:23] at java.awt.EventQueue.access$200(EventQueue.java:103) [02:46:23] at java.awt.EventQueue$3.run(EventQueue.java:694) [02:46:23] at java.awt.EventQueue$3.run(EventQueue.java:692) [02:46:23] at java.security.AccessController.doPrivileged(Native Method) [02:46:23] at java.security.ProtectionDomain$1.doIntersectionPrivilege(ProtectionDomain.java:76) [02:46:23] at java.awt.EventQueue.dispatchEvent(EventQueue.java:703) [02:46:23] at obf.Hf.dispatchEvent(vm:187) [02:46:23] at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:242) [02:46:23] at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:161) [02:46:23] at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:150) [02:46:23] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:146) [02:46:23] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:138) [02:46:23] at java.awt.EventDispatchThread.run(EventDispatchThread.java:91) Why is this? Is Rs3 Tribot not compatible yet?? Is there any fixes?? If I do not run console mode the bot shows no error code, but never pops up.
  8. Hey guys, I am trying to run Tribot on my Macbook Pro. When I run the bot and it loads it says "[01:34:40] Error occurred during initialization of VM [01:34:40] java/lang/UnsupportedClassVersionError: java/lang/ClassLoader : Unsupported major.minor version 51.0 [01:34:40] TRiBot Loader has finished it's process, but some errors have occurred." the bot won't even open. How can I fix this?? Thank you, Curbstommp